Jump to content


Photo

Sound problems with the iMate/M600

- - - - -

  • Please log in to reply
5 replies to this topic

Poll: Sound problems (21 member(s) have cast votes)

Do you have fuzzy/poor sound using your phone?

  1. iMate - Fuzzy/poor sound (3 votes [14.29%])

    Percentage of vote: 14.29%

  2. iMate - No problem with sound (1 votes [4.76%])

    Percentage of vote: 4.76%

  3. SPV M600 - Fuzzy/poor sound (11 votes [52.38%])

    Percentage of vote: 52.38%

  4. SPV M600 - No problem with sound (3 votes [14.29%])

    Percentage of vote: 14.29%

  5. Prophet - Fuzzy/poor sound (3 votes [14.29%])

    Percentage of vote: 14.29%

  6. Prophet - No problem with sound (0 votes [0.00%])

    Percentage of vote: 0.00%

Vote Guests cannot vote

#1
timpharrison

timpharrison

    Newbie

  • Members
  • Pip
  • 31 posts
Dear all,

I have aweful sound quality on the my Orange SPV M600; the same problem as I had the old SPV E200. The sound is fuzzy and distorted - especially if the speaker is on loud. Others on this forum have complained of the same.

Please complete the poll so we can see if there are just a few faulty batches, or if its to do with the ROM, or whether the handset is just flawed.

This poll is about sound quality during calls, using the inbuilt speaker and not via a headset.

Thanks!
Tim

  • 0

#2
ddieter

ddieter

    Regular

  • Members
  • PipPip
  • 111 posts
  • Location:UK
  • Devices:I-mate JAMin, C500
The poor sound quality is by far my biggest complaint about this phone.

The sound quality from both the earpiece and the external speaker is appalling :)

It's as if they have cut corners and used the cheapest quality speakers that they could find.

  • 0

#3
EvilDaz

EvilDaz

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:SPV M600
I have to agree. The sound is definatley one of the M600's strongest points.

Edited by EvilDaz, 19 June 2006 - 11:49 AM.

  • 0
On a quest for a Dual SIM solution for the SPV M600.

#4
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II

I have to agree. The sound is definatley one of the M600's strongest points.

Eh?! The other posters have both complained about the sound quality. Did you mean you think it's one of the M600s weakest points? Or did you mean you disagree?

  • 0

#5
willyweasel

willyweasel

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:c600

Eh?! The other posters have both complained about the sound quality. Did you mean you think it's one of the M600s weakest points? Or did you mean you disagree?


My daughter and I both have M600 phones and the sound is very distorted at the louder volume settings. By comparison to my C500 the sound volume and quality is inferior in both areas.

In recent days my phone sound has faded to nothing. I suspect a dry joint as I could get some sound back by squeezing the back of the phone case.

As the phone is only a month old, Orange have replaced the handset (next day service).

  • 0

#6
walkmypath

walkmypath

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:SPV C550 & HTC Prophet
I have a sound problem on my M600 too, usually if it's been on for more than 2 days, after a re-start the old girl is back to normal.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users