Jump to content


Photo

Receiving File via Bluetooth

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Jazz_UK

Jazz_UK

    Regular

  • Members
  • PipPip
  • 51 posts
Hi,

I previously had a c500 and used to send files between my wife's phone Samsung D600 and mine.

Tried to do it today with my new 8500 and they get a connection error on their phone.

Is this a know issue or have I a wrong setting on my phone?

Thanks
Jazz

  • 0
The story so far... E200 > C500 > Qtek 8500 > Touch > Diamond

#2
Fredde87

Fredde87

    Regular

  • Members
  • PipPip
  • 96 posts
  • Devices:tytn strtrk mio 8390 mpx200
Probebly a wrong setting. Sending files workes flawless for me out of the box. Just remember to enable the bluetooth beem under settings. Also of course turn on bluetooth from the comm manager.

  • 0

#3
Jazz_UK

Jazz_UK

    Regular

  • Members
  • PipPip
  • 51 posts

Probebly a wrong setting. Sending files workes flawless for me out of the box. Just remember to enable the bluetooth beem under settings. Also of course turn on bluetooth from the comm manager.


The strange thing is that I can send files but not receive them!

  • 0
The story so far... E200 > C500 > Qtek 8500 > Touch > Diamond

#4
wwaveydave

wwaveydave

    Newbie

  • MoDaCo Silver
  • Pip
  • 43 posts
  • Devices:HTC Diamond

The strange thing is that I can send files but not receive them!


You'll probably find you need to enable all beams in the settings > connections > beam.

It used to default to on, but now defaults to off. You need it to recieve bluetooth files.

  • 0
----------------------------------------------------
Waveydavey
Reviewer & Moderator - www.4winmobile.com
Microsoft MVP - Windows Mobile Devices.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users