Jump to content


Photo

"No Service"

- - - - -

  • Please log in to reply
3 replies to this topic

#1
gianky1

gianky1

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:MPX220
Hi all

as explained by a spanish guy some threads ago, my MPX220 died from evening to morning, with no reason.
It turns on without problems, it asks for pin code, but then there is a strange "no service": it doesn't connect to my cell provider.
I've tried changing the SIM card with another one: no change
I've tried with a master reset, with an upgrade and a downgrade of the ROM: no change.

Any idea?
In an Italian forum there is another guy having exactly the same problem.
What's happening to our MPX220s? Is there a solution other than throwing the phone out of the window?

Thanks
Gianky

  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,512 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Does it work with a different SIM or a SIM from another network?

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#3
gianky1

gianky1

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:MPX220

Does it work with a different SIM or a SIM from another network?



No, it doesn't (didn't) work with any sim
I've sent the phone to a service center near my house: they have changed the main board and returned me the phone in just 10 days
I didn't spend anything, the warranty is already valid, and they gave me also the official apologizes of Motorola for what happened.

Now the phone is working again.... :rolleyes:

thanks anyway
Gianky

  • 0

#4
ezequielconte

ezequielconte

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:mpx220
I had the same problem.

My solution was to update the phone rom.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users