Jump to content


Photo

E-mail and USB

- - - - -

  • Please log in to reply
1 reply to this topic

#1
.PoNeH

.PoNeH

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:HTC Excalibur
Well, I am sure that some people out there might have a similar issue with their device. I have finally been able to setup my e-mail accounts to work properly. I have it turned on to connect to "The Internet" (Wi-Fi on the Dash) every 15 minutes to check for new email. However, when I have the Wi-Fi feature turned off, it won't do it; which is what I want it to do. But when I have it connected to the laptop via USB to charge, it checks for the e-mail. This is pointless as I am already receiving the e-mails on my laptop.

Is there a way that I can have it not use the USB to check for e-mails? I heard in another forum that I can set ActiveSync to "Work" which might resolve the problem. Anyone know how I can do that?

Finally, if that doesn't work, what e-mail applications do you guys recommend? I have my Outlook on my laptop setup so that I receive e-mails from both my account into a single Inbox and I have the option of choosing what account I want to send from. Something like that for the Q/Dash would be very useful.

Oh, and one more thing. Is there a way to have the Q/Dash delete the messages from the server when deleting from the handheld? I would like to be able to filter my messages when receiving them on the handheld so that I don't have to re-read them on my laptop when I get home. If there isn't a setting for it, is there a program that offers this option?

Thanks in advance...

  • 0

#2
chaznet

chaznet

    Diehard

  • Members
  • PipPipPipPip
  • 308 posts
  • Devices:T-Mobile: Shadow; Dash; SDA
Why would you not want your device to check for mail when tethered to your internet connected laptop? Why would you care? At some point you'll want it updated anyway. As for deleting mail from the server, have you even poked around in the settings? It's a basic, fairly obvisous one.

Well, I am sure that some people out there might have a similar issue with their device. I have finally been able to setup my e-mail accounts to work properly. I have it turned on to connect to "The Internet" (Wi-Fi on the Dash) every 15 minutes to check for new email. However, when I have the Wi-Fi feature turned off, it won't do it; which is what I want it to do. But when I have it connected to the laptop via USB to charge, it checks for the e-mail. This is pointless as I am already receiving the e-mails on my laptop.

Is there a way that I can have it not use the USB to check for e-mails? I heard in another forum that I can set ActiveSync to "Work" which might resolve the problem. Anyone know how I can do that?

Finally, if that doesn't work, what e-mail applications do you guys recommend? I have my Outlook on my laptop setup so that I receive e-mails from both my account into a single Inbox and I have the option of choosing what account I want to send from. Something like that for the Q/Dash would be very useful.

Oh, and one more thing. Is there a way to have the Q/Dash delete the messages from the server when deleting from the handheld? I would like to be able to filter my messages when receiving them on the handheld so that I don't have to re-read them on my laptop when I get home. If there isn't a setting for it, is there a program that offers this option?

Thanks in advance...


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users