Jump to content


Photo

Cannot see folders on WIFI

- - - - -

  • Please log in to reply
6 replies to this topic

#1
hp1

hp1

    Enthusiast

  • Members
  • PipPipPip
  • 299 posts
  • Gender:Male
  • Devices:HTC Sensation XE, Stock 2.3.4
Hi Apologies fro a new topic. I have just installed a router and have SSID broadcast on and WEP enabled. I can connect and surf with my phone but cant share files. I am using Resco File explorer. When I go to map a drive It says there are no computers near by which is blatantly not true!

Do I need to setup a new network using the XP wizard?

Cheers

HP

  • 0

#2
dr_nick

dr_nick

    keep on tweaking!

  • MoDaCo Silver
  • PipPipPip
  • 289 posts
  • Gender:Male
  • Location:Lee on solent
  • Interests:electronics, home cinema, kite surfing, sailing, diving, travelling, photography, cookery, wine, reading, medicine
  • Devices:Orange HTC Desire
  • Twitter:@dr_nick
i am having similar problem - can surf the net fine, but cannot connect/map to any of the shared folders...

anyone got any suggestions?

FYI i am only using the wm5 file explorer

  • 0

#3
hp1

hp1

    Enthusiast

  • Members
  • PipPipPip
  • 299 posts
  • Gender:Male
  • Devices:HTC Sensation XE, Stock 2.3.4
NIck, I solved my problem. It was a stupid mistake on my part. Under the 'properties' of my network connection there are a bunch of services, TCP/IP, etc, I had not checked the 'file and printer shring checkbox'. Once I had done that no problem. Oh yeah I also only use WEP encryption, not the one up from that.

One more thing, I have never managed to use the standard explorer to connect to my PC, trust me, get Resco file explorer, its worth every penny.

  • 0

#4
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
It is possible to use the standard file explorer if you know the path to the folders - but as hp1 says a network-able file explorer is a lot easier to use!

  • 0
Touch HD runnign Dutty's latest rom

#5
wihe1

wihe1

    Newbie

  • Members
  • Pip
  • 1 posts

NIck, I solved my problem. It was a stupid mistake on my part. Under the 'properties' of my network connection there are a bunch of services, TCP/IP, etc, I had not checked the 'file and printer shring checkbox'. Once I had done that no problem. Oh yeah I also only use WEP encryption, not the one up from that.

One more thing, I have never managed to use the standard explorer to connect to my PC, trust me, get Resco file explorer, its worth every penny.


WHere can I find the property settings for the network on the SPV M600. Never found anything like these settings mentioned above

  • 0

#6
rsearley

rsearley

    Addict

  • Members
  • PipPipPip
  • 171 posts
  • Devices:PDA2K SP5m M600 Ubq501

WHere can I find the property settings for the network on the SPV M600. Never found anything like these settings mentioned above


he refers to file and print settings on the desktop not ppc

  • 0
When? Where? Why?.

#7
dr_nick

dr_nick

    keep on tweaking!

  • MoDaCo Silver
  • PipPipPip
  • 289 posts
  • Gender:Male
  • Location:Lee on solent
  • Interests:electronics, home cinema, kite surfing, sailing, diving, travelling, photography, cookery, wine, reading, medicine
  • Devices:Orange HTC Desire
  • Twitter:@dr_nick

he refers to file and print settings on the desktop not ppc


i found a link in sk tools to "enable network file sharing in file explorer" on the ppc, but since i am now using resco file explorer (without any probs), i havent had a play with it

:)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users