Jump to content


Photo

Stop Keyboard popping up

- - - - -

  • Please log in to reply
5 replies to this topic

#1
hp1

hp1

    Enthusiast

  • Members
  • PipPipPip
  • 299 posts
  • Gender:Male
  • Devices:HTC Sensation XE, Stock 2.3.4
Is it just me or does your input method of choice pop up automatically everytime a text entry might be requried. I use Tengo Thumbs (which is excellent by the way) and it covers quite a lot of the screen when its open. I would like to be able to choose when I open it rather than the annoying auto pop up at the moment.

There is no hack for it in SK Tools and I just wondered if anybody knows of a reg hack that will sort this?

Many Thanks

HP

  • 0

#2
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
I don't know a way to stop it popping up, but somebody had a "blank" / zero-height SIP that you could use instead (you'll need to change the SIP to whatever you want to use every time you want it though)

Sorry, can't remember the name of it, or where I saw it.

  • 0

#3
maxwell_hung

maxwell_hung

    Regular

  • Members
  • PipPip
  • 73 posts
  • Devices:Orange M600
How do you find Tengo thumb? Does it work ok on the Prophet?
I've tried it twice but both time it only work once, immediately after I've installed it. After that I only get the normal keyboard when I select it. I've even tried after a hard reset.

  • 0

#4
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,252 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I don't know of a way to do this i'm afraid...

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#5
Smart_Writing_Team

Smart_Writing_Team

    Newbie

  • Members
  • Pip
  • 1 posts
  • Gender:Female
  • Location:Switzerland
  • Devices:S200

How do you find Tengo thumb? Does it work ok on the Prophet?
I've tried it twice but both time it only work once, immediately after I've installed it. After that I only get the normal keyboard when I select it. I've even tried after a hard reset.


Hi, well, I'm working with SpeedScript (www.speedscript.biz), very fast text entry method (maybe you give this a try too;) but I think I know this SIP problem that you now have with Tengo.

In some cases it helps to do the following:
1.) Do a soft reset.
2.) You will be asked to enter your PIN via the PIN entry keypad. DON’T enter your PIN yet.
3.) First tap the Windows Start button.
4.) Then open Word, Excel or a similar program, and select e.g. Tengo from the selection of input methods at the bottom of your screen.
5.) NOW you can enter the PIN of your mobile phone SIM card.
Note: If the PIN function is switched off (i.e. if you’re not required to enter the PIN of your SIM card after the soft reset), it might not be possible to activate the input method.

hope this helps, best regards

ulrike from SpeedScript
(with her first post on first poster day;)

  • 0

#6
maxwell_hung

maxwell_hung

    Regular

  • Members
  • PipPip
  • 73 posts
  • Devices:Orange M600
Oops didn't realise I already posted this.

Thanks Ulrike, speedscript is no good for me, I want to be able to do it one handed with thumbs. I use block recogniser with the stylus.

Managed to get Tengo working by doing a few soft resets after setting it as default in tengo settings and using sip change.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users