Jump to content


Photo

MMS on m600 (but on T-Mobile Network)

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Blakey

Blakey

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Location:Ardingly, Sussex, England (UK)
  • Devices:Blackberry 8900 Curve on O2
Hey,

I have an m600 which is using T-Mobile's network. I can't get MMS to work. My contract provides for it but the phone won't send or receive.

Looking at T-Mobile's site they say that in order to receive MMS you have to send one first. So I tried that and it said it couldn't send one.

I went to try and get the numbers downloaded straight to my phone, but obviously they don't have an Orange m600 on their list of valid phones.

Can anyone help??

Thanks
Blakey

  • 0
I'd rather be defenestrating chaos mages...

#2
furby

furby

    MoDaCo

  • Members
  • PipPipPipPip
  • 388 posts
  • Location:London
  • Devices:iPhone
  • Twitter:@furby
Remember it being a right slag to get vodafone mms working on my m500 but it did in the end.

No harm checking your settings at the Repository and also try sending the mms message to yourself. That was the clincher in the end for me.

I think there is some cab files floating about over at xda developers, I'll have a look

  • 0
Posted Image

#3
Blakey

Blakey

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Location:Ardingly, Sussex, England (UK)
  • Devices:Blackberry 8900 Curve on O2
Hey,

I got this sorted. On the t-mobile site there is a phone support option. On there I found a step by step guide for setting up MMS. I had to select MDA Compact II as my phone model but the options and such are all the same so it all went through fine.

Thanks!
Blakey

  • 0
I'd rather be defenestrating chaos mages...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users