Jump to content


Photo

Cell Broadcast

- - - - -

  • Please log in to reply
5 replies to this topic

#1
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,343 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Does anyone know if T-Mobile UK makes use of any Cell Broadcast channels (e.g. for local area code like Vodafone?)

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#2
M1TNT

M1TNT

    Regular

  • Members
  • PipPip
  • 75 posts
  • Location:Atherstone
  • Interests:Ham Radio, Wireless Data Comm.'s, Off Roading, Swimming. The Internet and all it has to offer :-D
  • Devices:O2 Serra - Touch Pro

Does anyone know if T-Mobile UK makes use of any Cell Broadcast channels (e.g. for local area code like Vodafone?)

P



I would love to know how to turn the dam thing off - I have a WM5 device ( Symbol MC70 ) with a vodaphone sim in it and it drives me NUTS as ever time it finds a new cell it gets a network message and it bleeps ever dam time. :)

I only got the unit on Friday and have tried all sorts to swich it off - If I put the sim in my Nokia I can see that the call broadcast is turned off on the phone but I cant seem to find an option on the Mc70 for this type of thing. The OS is like any other WM5 unit - its just the hardware that's a bit fancy.

  • 0

#3
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,343 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Try Start -> Settings -> Phone -> More and uncheck the 'Broadcast Channels -> Enable' box?

:)

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#4
M1TNT

M1TNT

    Regular

  • Members
  • PipPip
  • 75 posts
  • Location:Atherstone
  • Interests:Ham Radio, Wireless Data Comm.'s, Off Roading, Swimming. The Internet and all it has to offer :-D
  • Devices:O2 Serra - Touch Pro

Try Start -> Settings -> Phone -> More and uncheck the 'Broadcast Channels -> Enable' box?

:)

P


Thanks Paul for that I will give that a bash when I get the unit back in my grubby paws.

I don't recall a "more" option on the Symbol device but there is the option on my M3100 so I am sure it must be on the Symbol unit too.

Will let you know - thanks again

  • 0

#5
M1TNT

M1TNT

    Regular

  • Members
  • PipPip
  • 75 posts
  • Location:Atherstone
  • Interests:Ham Radio, Wireless Data Comm.'s, Off Roading, Swimming. The Internet and all it has to offer :-D
  • Devices:O2 Serra - Touch Pro

Thanks Paul for that I will give that a bash when I get the unit back in my grubby paws.

I don't recall a "more" option on the Symbol device but there is the option on my M3100 so I am sure it must be on the Symbol unit too.

Will let you know - thanks again


Oh dear - looks like the symbol Mc70 does not have a MORE option under the phone options - need to get onto Symbol and ask them about it.

Thanks for your help Paul

  • 0

#6
UMTSBOI

UMTSBOI

    Newbie

  • Members
  • Pip
  • 7 posts
  • Location:Newcastle
  • Devices:MDA Vario II, MDA Vario I

Oh dear - looks like the symbol Mc70 does not have a MORE option under the phone options - need to get onto Symbol and ask them about it.

Thanks for your help Paul


There must be a registry hack for this somewhere along the line

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users