Jump to content


Photo

Qtek 8500 T-Mobile UK GPRS / MMS settings

- - - - -

  • Please log in to reply
1 reply to this topic

#1
major_sarcasm

major_sarcasm

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:HTC HD2
I have a T-Mobile contract and use a Qtek 8500 (which they don't support). I'd previously set up all the GPRS and MMS stuff before, but neglected to write down the settings ;)

I had the occasion to update my ROM to the latest Qtek version today (3.6.251.0) and of course wiped all my settings... Cue time to start trawling the 'net to find the appropriate settings again. After what seemed like a monumental amount of effort (there seemed to be a lot of conflicting websites), I collated all the relevant info and thought I'd post it here in an effort to spare someone else my pain.

Connects to _linenums:0'>GPRS InternetGo to Settings -> Connections --> GPRSCreate GPRS connection called 'GPRS Internet'Connects to: The InternetAccess point: general.t-mobile.ukUser name: userPassword: wapDNS and IP blankGPRS MMS serviceGo to Settings -> Connections --> GPRSCreate GPRS connection called 'Picture Message' with following settings...Connects to: WAP NetworkAccess point: general.t-mobile.ukUser name: userPassword: wapDNS and IP blankGoto MMS account and choose Menu --> Options --> Account options...Then choose --> MMS --> Menu --> MMSC Settings --> Menu --> NewName: Picture MessageMMSC URL: [url="http://mmsc.t-mobile.co.uk:8002"]http://mmsc.t-mobile.co.uk:8002[/url]WAP Gateway: 149.254.210.135Port: 8080Connect Via: WAP networkMax Sending Size: 300kWAP Version: WAP 2.0Press Done and then select the new connection. Press Menu --> Set as default

These settings seem to work ok for me. Just remember to look out for the difference between the t-mobile.uk and t-mobile.co.uk in the settings above. If you mix them up or get them wrong (like I did), it won't work :D

Hope this helps someone :(

  • 0

#2
mandt

mandt

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,309 posts
  • Location:Milton Keynes UK
  • Devices:Diamond, Kaiser
Thanks for sharing ;)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users