Jump to content


Photo

Audio alert/vibrate on new text message...

- - - - -

  • Please log in to reply
5 replies to this topic

#1
stripeycat

stripeycat

    Regular

  • Members
  • PipPip
  • 87 posts
  • Devices:SPV C550 / MDA Compact II
I can't set my 750 to vibrate and play and audio alert when i receive a new text message. Is this just me?

  • 0
Nokia 6110 / Samsung / SE P800 / Nokia 6600 / Orange M2000 / Orange C550 / T-Mobile Compact II / Nokia E61 / Orange M3100 / Palm 750v

#2
ga41

ga41

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:Palm treo 750v

I can't set my 750 to vibrate and play and audio alert when i receive a new text message. Is this just me?


Mine plays audio and vibrates at the same time.
Did you go "Sounds & Notifications" in "Settings"? There in the "Notifications" tab you can change your settings for that. SMS is "Messaging: New Message"

  • 0

#3
stripeycat

stripeycat

    Regular

  • Members
  • PipPip
  • 87 posts
  • Devices:SPV C550 / MDA Compact II
Hmm, i had the 'Chirp' audio on, with the bottom checbox for ringer switch turned off. Will try with another sound and both checkboxes ticked :l Thanks!

  • 0
Nokia 6110 / Samsung / SE P800 / Nokia 6600 / Orange M2000 / Orange C550 / T-Mobile Compact II / Nokia E61 / Orange M3100 / Palm 750v

#4
stripeycat

stripeycat

    Regular

  • Members
  • PipPip
  • 87 posts
  • Devices:SPV C550 / MDA Compact II
You wouldn't credit it, but now i can't get a ringtone for incoming calls or text messages either. ;) No vibrate at all for some reason. What am i doing wrong? I've got 'Enable sounds for' set On for Events and Programs, and Off for everything else; I've selected audio clips for all my phone events and for Messaging as well, and i've got the Vibrate checkboxes ticked for all events too. Faulty phone perhaps? Or am i still missing something maybe?

Edited by stripeycat, 24 March 2007 - 08:20 PM.

  • 0
Nokia 6110 / Samsung / SE P800 / Nokia 6600 / Orange M2000 / Orange C550 / T-Mobile Compact II / Nokia E61 / Orange M3100 / Palm 750v

#5
ga41

ga41

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:Palm treo 750v

You wouldn't credit it, but now i can't get a ringtone for incoming calls or text messages either. ;) No vibrate at all for some reason. What am i doing wrong? I've got 'Enable sounds for' set On for Events and Programs, and Off for everything else; I've selected audio clips for all my phone events and for Messaging as well, and i've got the Vibrate checkboxes ticked for all events too. Faulty phone perhaps? Or am i still missing something maybe?


Well maybe you have.. I have the same settings on mine and its fine as it's always been. Maybe backup your stuff and try a hard reset?

  • 0

#6
miloszz

miloszz

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:palm Treo 750v
I had something similar. Try to push volume-button-up (on the left side of Treo) few times :D Once I accidentialy muted it by pressing volume-down button ;)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users