Jump to content


Photo

Connecting via WIFI?

- - - - -

  • Please log in to reply
3 replies to this topic

#1
soiauk

soiauk

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:Samsung Galaxy S2
  • Twitter:@soiauk
Hi Guys,

Apologies if a solution to this is elsewhere.

I am new to having a Windows Mobile based phone and was wondering if someone can help with a problem I am having.

Basically I have connected my M700 to my Home Wireless Network and it is connected fine (the icon is displaying as connected in the top bar) and when I have checked the settings they all seem to be fine, however as soon as I try to open a webpage or do something which needs to connect to the internet, the application always dials the 3G connection as opposed to using the WIFI connection.

Does anyone know a way to solve this? I know it is probably something simple but I can't seem to get it to work.

For Info > I know the Network is definitely up and running and has a web connection because I am typing this on my PC which is connected to the same network.

Thanks for any help.

Phil

  • 0

#2
stesa

stesa

    Newbie

  • Members
  • Pip
  • 45 posts
  • Devices:Touch Dual

Hi Guys,

Apologies if a solution to this is elsewhere.

I am new to having a Windows Mobile based phone and was wondering if someone can help with a problem I am having.

Basically I have connected my M700 to my Home Wireless Network and it is connected fine (the icon is displaying as connected in the top bar) and when I have checked the settings they all seem to be fine, however as soon as I try to open a webpage or do something which needs to connect to the internet, the application always dials the 3G connection as opposed to using the WIFI connection.

Does anyone know a way to solve this? I know it is probably something simple but I can't seem to get it to work.

For Info > I know the Network is definitely up and running and has a web connection because I am typing this on my PC which is connected to the same network.

Thanks for any help.

Phil



start/setting/connections/connections/advanced/ browse net and set work or internet , not your ISP

  • 0

#3
soiauk

soiauk

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:Samsung Galaxy S2
  • Twitter:@soiauk

start/setting/connections/connections/advanced/ browse net and set work or internet , not your ISP


Thanks very much Stesa, I will give this a try later on when I am back in my house.

  • 0

#4
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell
Also check that there are no firewall setting in your router that may be preventing the M700 from exchanging data, even though apparently connected.

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users