Jump to content


Photo

Problem with notifications-alarms

- - - - -

  • Please log in to reply
No replies to this topic

#1
phshatiy

phshatiy

    Newbie

  • Members
  • Pip
  • 25 posts
Recently, I found out, that most meetings which are 2 days later than today, don't show up in the notification queue and therefore an alarm isn't launched. It works for tomorrow meetings/actions, but not for 2 days and later. I tried hard reset, also PC outlook cleanup. No change at all. I tried even hard reset, NO SYNC, installed app from card to check the notification queue and made a meeting in the calendar - again no notification. Pretty weird, it sucks ass..
But what's weird, when I synch via ActiveSync, sometimes the notifications are erased and new are set up. So it's a problem with the phone...
Example: Today is 15.4.2007. I set appointment in calendar for 16.4.2007. Time will be from 11:45-13:20. And I want reminder 5 minutes before, so 11:40. After saving,
everything works fine, it's in the notification queue.
But, if create appointment for (example) 6.7.2007, 11:20-11:55, alarm set on 11:15, it's saved in calendar, but it's not in notification queue, therefore alarm isn't launched. But it's succesfully synced via ActiveSync into Outlook and Outlook starts the alarm on my PC. Also after syncing to PALM Tungsten E2, PALM runs the alarm....
I was searching on internet and I found out, it might have something to do with files calupd.exe and calnot.exe . I found these files in my Windows folder, but the size is really weird - calupd has the size 1684, calnot has size 1968. Can somebody else check the size of calupd and calnot in the Windows folder? I wonder if the size on my phone is OK or corrupted...
Again - hard reset with NO ACTIVESYNC after it didn't help...
I have a Qtek 8500 with latest firmware RUU_STAR100_3.6.251.0_02.67.30_QtekEUR_Ship.exe

Could somebody post here his own notification queue? Especialy people who do have same firmware as I do.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users