Jump to content


Photo

browsing on 3g or g

- - - - -

  • Please log in to reply
3 replies to this topic

#1
bananas78

bananas78

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:orange m700
i have got 2 months evening and weekends orange world. I have connected to internet explorer using wifi up to now

problem is I am trying to access orange world on the 3G network and it does not find the site, the bars show it is connecting using 3G, yet wont find any site let alone orange world

It is something I have done with activsync, or pocket IE settings?

thanks

  • 0

#2
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell
How strong is the signal?

If not too strong, it may be worth forcing it to use GPRS rather than 3G- go to Settings/Phone/Band and set the top box to GSM.

Is it trying to connect using the correct connecton? What does the Connection Bubble show- it should be Orange Internet (rather than ORange WAP or Orange MMS)

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification


#3
bananas78

bananas78

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:orange m700

How strong is the signal?

If not too strong, it may be worth forcing it to use GPRS rather than 3G- go to Settings/Phone/Band and set the top box to GSM.

Is it trying to connect using the correct connecton? What does the Connection Bubble show- it should be Orange Internet (rather than ORange WAP or Orange MMS)


The signal is fine, i have the connection bubble saying

connecting to orange wap

connecting to gprs, 3G In bold

How do I change to use Orange Internet

thanks

  • 0

#4
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell

The signal is fine, i have the connection bubble saying

connecting to orange wap

connecting to gprs, 3G In bold

How do I change to use Orange Internet

thanks


Go Start/Settings/Connections and select the Connections Icon. Now hit the 'Advanced' tab at the bottom, and you will see a page with a 'Select Networks' button.

Tap 'Select Networks' and make sure both chooser boxes have 'Orange Internet' selected. OK back to the home screen, then press/hold the power button for 5 seconds to force a full shutdown (you get a warning about unsaved work, but the settings are saved) then restart and all ought to be OK.

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users