Jump to content


Photo

SPV M700 SD card issue with mobile media player

- - - - -

  • Please log in to reply
2 replies to this topic

#1
MDKsmiffy

MDKsmiffy

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV M700
Hi all, first of all can I say a big thank you for all the great info on the site. If it hadn't been for this site my SPV M700 was gonna go back, after the tinny sound (not tried the fix yet as don't have RAR extractor at work) and the GPS not setting up properly, but after a while round here i see there's hope.

One problem i have been having is when trying to use mobile media player, it kept reporting no library was present, and when i tried to add one it would find media files but stopped halfway through adding them to the library, also it would not let me create a playlist, if i tried it gave the error "the system cannot find the specified file".

I did a hard reset of the handset, reinstalled everything, TomTom, music via the sync of media desktop and all was well, storage card was in the library menu and worked great, for about an hour, now it is doing exactly the same, in media there is no library to select as before and adding just stops.

I can play the files, i just have to open file and queue the ones i want but it would so much easier and quicker to be able to do it by artist or album from the library.

Any help much appreciated.

Steve

  • 0

#2
Ovie

Ovie

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Location:Cambridge, UK
  • Interests:Music, PPC Phones - I am pretty much obsessed, CRICKET.
  • Devices:HTC Touch HD
From your computer, open the storage card folder and delete the folder which is entitled something like MSEMDATA, alternatively you can do it from your PPC by opening the storage card folder, just remember to make all folders visible which can be done from options > show all files.

Hope that's helped

  • 0

Posted Image


#3
pmbb

pmbb

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SPV M700

Hi all, first of all can I say a big thank you for all the great info on the site. If it hadn't been for this site my SPV M700 was gonna go back, after the tinny sound (not tried the fix yet as don't have RAR extractor at work) and the GPS not setting up properly, but after a while round here i see there's hope.

One problem i have been having is when trying to use mobile media player, it kept reporting no library was present, and when i tried to add one it would find media files but stopped halfway through adding them to the library, also it would not let me create a playlist, if i tried it gave the error "the system cannot find the specified file".

I did a hard reset of the handset, reinstalled everything, TomTom, music via the sync of media desktop and all was well, storage card was in the library menu and worked great, for about an hour, now it is doing exactly the same, in media there is no library to select as before and adding just stops.

I can play the files, i just have to open file and queue the ones i want but it would so much easier and quicker to be able to do it by artist or album from the library.

Any help much appreciated.

Steve


I find that I am having to delete the MSMETADATA file fairly regularly - not sure why it keeps happening shouldn't Microsoft sort out a fix? Once I have deleted it then I have to 'update library' ND IT ALL WORKS FINE AGAIN.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users