Jump to content


Photo

HELP! how do i get my 8525 to connect to my home wireless network??

- - - - -

  • Please log in to reply
3 replies to this topic

#1
sade04

sade04

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Audiovox SMT 5600
hi all. i just got a cingular 8525 and im having trouble connecting to my home wireless network. after about 40mins on the phone w/ cingular they said that i need to adjust my router settings. Hmm im pretty sure my router settings are fine as i can connect fine with my other 2 laptops with wifi. Any suggestions would be greatly appreciated!! thanks!!

  • 0

#2
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell
Try going into the Settings/Connections/WLAN settings, and looking for the Power tab.

Make sure the slider is fully Left, for maximum performance. By default it is fully Right, and no PPC I've ever owned has sustained a home router connection with that setting!

Once you do that, restart WiFi, and hopefully you should get the 'Connect' wizard from where you can enter the relevant credentials.

Be aware that if you are using WEP encryption, you must enter the full hex key, in hex format. PPC's don't accept WEP 'passphrases', though WPA is OK.

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification


#3
Ovie

Ovie

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Location:Cambridge, UK
  • Interests:Music, PPC Phones - I am pretty much obsessed, CRICKET.
  • Devices:HTC Touch HD

Try going into the Settings/Connections/WLAN settings, and looking for the Power tab.

Make sure the slider is fully Left, for maximum performance. By default it is fully Right, and no PPC I've ever owned has sustained a home router connection with that setting!

Once you do that, restart WiFi, and hopefully you should get the 'Connect' wizard from where you can enter the relevant credentials.

Be aware that if you are using WEP encryption, you must enter the full hex key, in hex format. PPC's don't accept WEP 'passphrases', though WPA is OK.


My trinity does :rolleyes:

  • 0

Posted Image


#4
sade04

sade04

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Audiovox SMT 5600

Try going into the Settings/Connections/WLAN settings, and looking for the Power tab.

Make sure the slider is fully Left, for maximum performance. By default it is fully Right, and no PPC I've ever owned has sustained a home router connection with that setting!

Once you do that, restart WiFi, and hopefully you should get the 'Connect' wizard from where you can enter the relevant credentials.

Be aware that if you are using WEP encryption, you must enter the full hex key, in hex format. PPC's don't accept WEP 'passphrases', though WPA is OK.



I have the slider all the way on the left for max performance and it still doesnt do anything.
Is there a walk through posted somewhere showing all the settings needed on the phone and router? Thanks!!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users