Jump to content


Photo

Phone Signal being lost

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Rob_Quads

Rob_Quads

    Enthusiast

  • Members
  • PipPipPip
  • 168 posts
I live in a fairly weak signal area. I am finding that every week or so I notice that my phone has no signal (in decent reception places) no matter where I am the phone will not get a signal. If I just turn off/on the phone then the signal is picked up.

Anyone else having this problem?

  • 0

#2
FORCEFOXFIVE

FORCEFOXFIVE

    Regular

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:LONDON
  • Devices:SPV E100, E200, C550 x3, M700

I live in a fairly weak signal area. I am finding that every week or so I notice that my phone has no signal (in decent reception places) no matter where I am the phone will not get a signal. If I just turn off/on the phone then the signal is picked up.

Anyone else having this problem?


Yeah, me too. I work in London and cant get any signal in the building im in. But once im outside its fine, but usually means turning the phone on and off :)

  • 0
Me? The 13th Duke of Wymbourne? Here? In a sixth form girl's dormitory? At three o'clock in the morning? With my reputation?....What were they thinking of?
------------------------
M700
ROM: 1.23.61.5 (01-25-07)

SKTools v3.1.5.0
Sprite Mobile Swipe v1.0
TomTom Navigator6 v.660.1219 UK & IE and major roads of WEurope

#3
cap3116

cap3116

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Orange SPV M700

Yeah, me too. I work in London and cant get any signal in the building im in. But once im outside its fine, but usually means turning the phone on and off :)


Yep - I'm getting the same problem too. At home I can get full signal strength in the front rooms of my house, but the phone sometimes loses the network and the only way to get it to re-register is by carrying out a hard-reboot. Simply flipping the phone into Flight mode just doesn't work.

I've noticed that this is becoming a more common occurence in the last fortnight or so. Now happens at least 2 or 3 times a day!

  • 0

#4
martinb999

martinb999

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:uk
  • Devices:Orange SPV M700, Palm T3
Yes, the same thing happens to mine. I live in a very weak signal area, however even at work when I have a very strong signal it frequently loses the signal and requires a soft reset. Damn annoying. I rang Orange and they are NO help whatsoever, they suggest periodically doing a soft reset. Bags of help that is!

I live in a fairly weak signal area. I am finding that every week or so I notice that my phone has no signal (in decent reception places) no matter where I am the phone will not get a signal. If I just turn off/on the phone then the signal is picked up.

Anyone else having this problem?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users