Jump to content


Photo

Overclock with Omap did not increase speed / work?

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Hilarious Darius

Hilarious Darius

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:wing
I tried the overclock with the Battery Status and then also manually with Omapclock Plus following the instructions carefully. I set the clock to 240MHz, exit and soft reset. I re-enter the Omap clock to verify it is still 240MHz and it is. However, within the Settings->System, both the About and Device Information still shows the processor as a 201MHz. Did the overclock not work? I didn't notice any difference in the overall speed of the WM6 interface. There is still a slight delay when sliding. Is there a utility that can verify the clock speed?

  • 0

#2
mandt

mandt

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,309 posts
  • Location:Milton Keynes UK
  • Devices:Diamond, Kaiser
You can with TCPMP, available HERE

After you have it installed in TCPMP tap Options>Settings, on the first page it will tell you your true clock speed ;)

Edited by mandt, 06 September 2007 - 06:38 AM.

  • 0

#3
Hilarious Darius

Hilarious Darius

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:wing

You can with TCPMP, available HERE

After you have it installed in TCPMP tap Options>Settings, on the first page it will tell you your true clock speed :wub:


I installed TCPMP for Smartphone and it says:
Platform - PocketPC
OS Version - 5.02
OEM Info - HERA11000
Processor - ARM 926E
Clock speed - 175Mhz

I am really confused now. ;)

  • 0

#4
mandt

mandt

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,309 posts
  • Location:Milton Keynes UK
  • Devices:Diamond, Kaiser
Ok so am I now!

Couple of things, in your first post you say that you set the clock speed and then soft-reset. You shouldn't soft-reset as Omapclock isn't set to run automatically, therefore when you restart the processor will revert to running at its normal speed. Also Omapclock also doesn't automatically set the clock speed on a wake-up event.

On the Wizard I use it in conjunction with smartskey, which has an .ini file you can edit which allows you to set a clock speed on startup and wake up. read through the thread and all will become clear ;)
although smartskey wasn't originally designed for your device, and you wouldn't need it as you already have start and ok buttons, I don't think it will cause any problems.
Have a go and see how you get on

PS, when/if you install smartskey make sure you copy a SHORTCUT to \Windows\StartUp and not the .exe itself. I only stress this as it's a common mistake to make :wub:

  • 0

#5
ducc

ducc

    Newbie

  • Members
  • Pip
  • 3 posts
Yes, I can confirm that it is running at 240mhz. Even though the settings says its 201, it actually is running at 240. PS Has anyone gotten the Wing higher than 247? That the max I can get out of it before it bugs out on me...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users