Jump to content


Photo

My wifi comes back ON automatically, why?

- - - - -

  • Please log in to reply
3 replies to this topic

#1
highmighty

highmighty

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:T-Mobile SDA
Hi all, once I turn OFF wifi on my SP5m, it sometimes comes back ON automatically, even though all my "internet applications" are shutdown/closed. It's as if an internet connection would still be needed somewhere on the phone?!... but once I turn it OFF again, it stays OFF this time! Why would it do that? How can I make sure it stays OFF once I actually turn it OFF?

Thanks all

highmighty

  • 0

#2
mikeeey

mikeeey

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,986 posts
  • Location:US, Washington, Everett
  • Devices:Nokia n82 (hacked)

Hi all, once I turn OFF wifi on my SP5m, it sometimes comes back ON automatically, even though all my "internet applications" are shutdown/closed. It's as if an internet connection would still be needed somewhere on the phone?!... but once I turn it OFF again, it stays OFF this time! Why would it do that? How can I make sure it stays OFF once I actually turn it OFF?

Thanks all

highmighty

haha mine too. even with wm6, and it still does it. i turn it off about 2 or 3 times and it finally stops. ill let you know if i find out whats doing it.

  • 0
my signature is too long

#3
highmighty

highmighty

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:T-Mobile SDA

haha mine too. even with wm6, and it still does it. i turn it off about 2 or 3 times and it finally stops. ill let you know if i find out whats doing it.


FYI, I'm also using WM6 (perfect english edition), anyone else has such a bug? It's a pain because I always have to double-check that wifi is OFF before putting away my phone, otherwise it reconnects to my wifi network and drains my battery ;)

Edited by highmighty, 19 September 2007 - 12:15 PM.

  • 0

#4
modgnik

modgnik

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:imate SP5

haha mine too. even with wm6, and it still does it. i turn it off about 2 or 3 times and it finally stops. ill let you know if i find out whats doing it.

I don't know why it switches itself on either but you can enable your phone to automatically disconnect WLAN after a variable time once your backlight goes off.
Settings>Connections>Wifi Settings>Power Management.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users