Jump to content


Photo

SPV M3100 - WiFi Issue - Belkin F5D8633-4 v1 Router

- - - - -

  • Please log in to reply
23 replies to this topic

#21
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
No there isnt any other software although there are wifi management apps.

I connect to a Belkin N1 router fine with various WM devices including a 3100 and a Tytn2

Can your device connect to other wifi networks? If it can, then you need to factory reset your router, and rename the SSID to something new and (making sure it is in a mode that includes "g", it will connect.

If your 3100 wont connect then it needs hard resetting or fixing.

  • 0
Touch HD runnign Dutty's latest rom

#22
pd.ryder

pd.ryder

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Gloucestershire, UK
  • Interests:Gadgets, gadgets, gadgets!!! Those aside, riding motorbikes, MotoGP & WSBK, clay pigeon shooting, martial arts - karate, aikido, Enshin Ryu iaido (sword), bo, battons etc, digital photography, Hi-Fi (currently Arcam/Linn setup), home cinema (Oh, and psychiatric nursing - but that's just work!)
  • Devices:HTC One (M8), Galaxy Nexus
  • Twitter:@pdryder
That's gotta be really frustrating!! My VII has connected to various routers without any significant problem. Sometimes it can be a bit tempermental in it thinks its connected but can't quite manage it so I turn the wifi off and on again and that sorts it out.

I really hope you get it sorted mate...

  • 0
HTC One (M8), big shiny sword...

"What happens to a politician if you give him Viagra?
He gets taller" - Jesse Duke, Hazzard County

#23
mesh1o

mesh1o

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:m3100
i will try all your suggestions mid week, i might go into like a wetherspoons and try ther wifi out :S see if its a device issue or sumin else :S thing is i can connect to some random unsecure networks but not my own :S ahh well will keep on trying :( thanks guys :D

  • 0

#24
Cool_Guy

Cool_Guy

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:AT&T 8525

yep :) my n95.. will try the softreset when i get back from work andthen will try jimbouk's suggestions and adding the two together hopefully will get this annoying wifi device to work :D



it could be just an issue with the N router and device, wonder if anyone else has same router and has it connected to that!?


I have the same problem. I have no problem connecting the N router with my laptops, iPhone and Sony Ericsson P990i. But it just would not connect with my WM device. It always shows "Unavailable"

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users