Jump to content


Photo

Shadow connecting to WPA-PSK Network

- - - - -

  • Please log in to reply
7 replies to this topic

#1
The Smile Man

The Smile Man

    Newbie

  • Members
  • Pip
  • 1 posts
My wife and I both got our T-Mobile shadows. When I first got mine I connected to my home wifi router. I browsed for a bit and downloaded google maps. Later that night I tried again unsucessfully. I tried on my wifes phone and I could not. I had a friend come over who is not on t-mobile and we can connect just fine. When I enter my information and try to connect the signal strenth bars change to an antena with a red x and a red circle. If I go to any other screens after trying to connect when I come back there are no other wifi networks listed and the only way to get them back is to take out the battery. I know it is a least partially connecting to my router because it will tell me if my passkey is wrong. I am using WPA-PSK. My phone can connect to unsecure networks fine but not this one. This same thing happens on both phones so I do not believe it is something wrong with my phone in particular. I would just think there is something wrong with my router but the phone should not freak and force me to take out the battery just because it cannot connect to a wireless router and it should not happen on two different phones.

Is anyone else having these problems or can provide any assistance?

I have spent literally 7 hours on the phone with t-mobile support (Useless by the way) with no answers just let me transfer you to another department only to get transfered back. They have done everything they know how. This apparently only includes doing a full erase of the phone which takes 15 minutes.

Any help is greatly appreciated. If I call another t-mobile person only to be told do a full erase and call back in 15 minutes just to get a new person so they don't have to deal with my problem I am going to kill myself.

Also battery life on this thing sucks.

  • 0

#2
tissle

tissle

    Newbie

  • Members
  • Pip
  • 31 posts
Ya, I pretty much gave up on connecting it to my WPA secured network.
I just disabled WPA (I know...it's dumb...but I got nice neighbors) and now i can connect fine.

  • 0

#3
radioz

radioz

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:htc Shadow
Boy, I'd sure like to know how to do this too!

I've got a WPA-PSK network at work, and can't figure out how to get connected.

Anybody figure it out yet?

radioz

  • 0

#4
LGSilva

LGSilva

    Newbie

  • MoDaCo Silver
  • Pip
  • 7 posts
If it's like other wm6 devices, try to edit the connection and select WPA/PSK because sometimes WM6 don't save the settings right.

  • 0

#5
RazorDullWit

RazorDullWit

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:T-Mobile Shadow
I just got my Shadow yesterday and I haven't had any problems connecting to my WPA-PSK enabled router, at all.  Ironically, while I had no problems with wi-fi, I actually didn't get EDGE data until I called T-Mo and had them sort it out. You may want to double-check your router settings, to make sure that you don't have MAC address blocking on. Also, it's possible you were using WPA2 -- which I'm not sure the Shadow supports. Also, don't forget to just try power-cycling your router. Sometimes, it just needs a good kick.

Edited by RazorDullWit, 11 December 2007 - 04:17 AM.

  • 0

#6
crislau

crislau

    Newbie

  • Members
  • Pip
  • 10 posts
  • Location:Ft. Lauderdale
I got my Shadow this morning and it took me a few frustrating hours trying to get wifi to work - basically Shadow couldn't connect to my WPA-enabled router. Like some of you, the Shadow was only able to connect if I disable encryption (Open auth) on the router. it turned out (after an hour of searching Hofo) Shadow couldn't connect if the router is configured in mix mode (b & g). Once I reconfig'ed the router to G only, it was able to connect with WPA. Not sure if you have the same problem, but it's a suggestion.

Good luck ... and yes,... batt isn't great at all.

Cris

  • 0

#7
teddy2074

teddy2074

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:shadow
i had a problem with that until i went in my router and made my ssid visible i still have the wpa security my ssid is just visible

  • 0

#8
cucamarcha

cucamarcha

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:htc s710
Hello Everybody:

I have a HTC S710 with WM6, and a brand new Apple Time Capsule.

Just the same problem. I also have to pull out the battery...

I´ll try to do what you say here, and see if it is worth it.

Bye...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users