Jump to content


Photo

Touch - 2 second delay on "wake up"

- - - - -

  • Please log in to reply
10 replies to this topic

#1
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
I've noticed over the last few days that mine takes about 2 seconds to "wake up" when I press the power button (not from OFF, just from Stand By).

The screen will flash black, then the Today screen comes up.

I have the default HTC Today screen.
I don't normally load the Weather, but I do have Messaging and Calendar running all day
I thought it might be a memory issue, but I always have > 13Mb free Prog, 20Mb free Storage
I've tried reducing what I sync with Exchange (my PIM is 1.5Mb)
I've tried taking the app shortcuts off the HTC plugin
I've tried not having the calendar Today item

By removing EVERYTHING from my Today screen the delay is about 1 second

I know 2 seconds isn't a killer, but it's slightly annoying if I'm in a hurry
Anyone else having this "delay" or got any ideas what's causing it?

  • 0

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,349 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Odd, not seen that myself!

I wonder if you have duplicate notifications firing on wakeup?

SKTools would check that, not free tho :(

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
Just bought SK Tools
It didn't find any duplicated notifications

It found some duff Registry settings
I've done a Clean and an Optimize (Performance) and it seems to have shaved 0.5 seconds off.

Will keep playing, but thanks for the pointer

  • 0

#4
mandt

mandt

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,309 posts
  • Location:Milton Keynes UK
  • Devices:Diamond, Kaiser
Chucky slightly OT but did you ever do the pagepool tweak?

did mine last week and its much quicker :(

  • 0

#5
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
No never did because I dont have an issue with lack of RAM
Didn't think it would make a difference to the general speed - what did you go to, 4Mb?

  • 0

#6
mandt

mandt

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,309 posts
  • Location:Milton Keynes UK
  • Devices:Diamond, Kaiser
Yeah 4MB. Seems just about right now

  • 0

#7
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
Well I've done the 4Mb PagePool (thanks for the guide Paul!)
Made no difference

I've now removed the HTC and the Calendar today plugin, and replaced them with cLaunch and TodayAgenda (great app! equal to SPB DIary, if not better!)

But still I have about 2 seconds of delay while the device redraws the Today screen.
I was thinking about a Hard Reset, but TBH it's just not that important to me. I'll live with it and see if tweaking can fix it over time.

  • 0

#8
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
Hmm, OK
I did a Hard Reset this morning and in its Vanilla state it doesn't do this

I only installed a few apps (Resco Explorer, Code Wallet and CoPilot - all to SD) and it's doing it again.

  • 0

#9
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,349 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Time to install 1 by 1 and find the culprit?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#10
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
Yeah, might do, but TBH it's not a huge problem so I might just give up and live with it

  • 0

#11
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
It turns out that, at least in part, it's the PIN on the device (which is enforced by my Exchange host)

I did another Hard Reset and it was fine, set the PIN before I did anything else and immediately I have a slight delay. The rest I put down to the number of icons and calendar events on the Today screen and running apps.

I've been thinking of changing Exchange host so I might push that up the To Do list...
Thanks for the suggestions guys

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users