Jump to content


Photo

SOLID RED LED Battery fault?

- - - - -

  • Please log in to reply
15 replies to this topic

#1
Ran4it2

Ran4it2

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Tmobile Shadow
Well I got home last night around 1 and was too tired to get my charger out of my car. When I woke up this morning the phone was dead so I turned it on and started charging it with my computer. I transferred a couple songs and played a few while they were playing on the phone shut off and the led turned red. I looked it up in the manual and it said it was a battery fault- battery is not installed or is overdischarged. I tried my ac charger the led turns amber and after about 10 secs the led turns off and stops charging.
What could be the problem?

  • 0

#2
Ran4it2

Ran4it2

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Tmobile Shadow
bump PLEASE :(

  • 0

#3
trickinit

trickinit

    Enthusiast

  • Members
  • PipPipPip
  • 166 posts
  • Devices:T-Mobile Shadow

bump PLEASE :(


Exchange it.

  • 0

#4
Ran4it2

Ran4it2

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Tmobile Shadow
i got a new battery last night and it did it again is there anyway i could fix this problem
is it a program i am running
i had omapclock over clocking to 240 and i had that tornado powercontrol program as well
any suggestions?
is it just the programs or is it because im not giving the battery a full charge b4 using it

  • 0

#5
trickinit

trickinit

    Enthusiast

  • Members
  • PipPipPip
  • 166 posts
  • Devices:T-Mobile Shadow

i got a new battery last night and it did it again is there anyway i could fix this problem
is it a program i am running
i had omapclock over clocking to 240 and i had that tornado powercontrol program as well
any suggestions?
is it just the programs or is it because im not giving the battery a full charge b4 using it


It sounds like a defective phone to me.

  • 0

#6
Nevermindzz

Nevermindzz

    Newbie

  • Members
  • Pip
  • 1 posts

Well I got home last night around 1 and was too tired to get my charger out of my car. When I woke up this morning the phone was dead so I turned it on and started charging it with my computer. I transferred a couple songs and played a few while they were playing on the phone shut off and the led turned red. I looked it up in the manual and it said it was a battery fault- battery is not installed or is overdischarged. I tried my ac charger the led turns amber and after about 10 secs the led turns off and stops charging.
What could be the problem?



Has anyone else had this issue??. Is there a fix? I have the same problem with my T MObile shadow.
Any help would be greatly appreciated.
Thanks

  • 0

#7
pen25

pen25

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:prophet
i also have the problem with mine. it started about 2 months ago and i picked up the tilt since i was in a hurry and going on vacation. i am calling tomarrow to send it in. i have read there was a few this has happened to right around the time mine failed..

  • 0

#8
Dragonracer614

Dragonracer614

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Tmobile Shadow
I am just guessing but i dont know what is the situation that cause this is because maybe the owner overcharge it too much, causing the charging port to stop working or something.

By the way, im having the same problem too, but i always carry my AC charger everywhere i go in case this problem happen.

well, when the shadow fully charged at 100%, half and hour later its 50% already. so i think my phone battery is the problem that is causing it. :D

i dont know about what you guys did to your shadow. so dont depend on what my opinion is. It might not be the right one for you.

  • 0
Posted Image Posted Image

1. Made Shadow look like Vista. [Done]
2. Made Ipod Video look like Vista. [Done]
3. Made XP Pro look like Vista. [Done]
4. Made my Nintendo DS look like Vista. [Done]
5. Have anything better to do? [Still working on it]
6. Create my first HomeScreen layout. [Done] *its the one that have the cute robot couple*

#9
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Bit late in the reply but just noticed this topic.
Fully discharging a Li-ion battery can damage it, there is undervoltage protection but with trying to turn the phone on while in a low state can cause damage to the batteries capacitance.

Ran4it2,
The problem you have is that you tried to charge the phone from the PC after the battery had become to low, if the batteries charge is too low then the PC will not be able to charge the battery and it will give you the problems you had mentioned. Wghat you need to do is charge the battery/phone from the AC charger that came with the device.

Dragonracer614,
Sounds like the battery could be faulty.
Overcharging is as hard to do as undercharging as such because of the built in protectino circuitry. What you have to be careful of is when charging make sure you keep the charger plugged in for around an hour adn not less. Constant short charging of 10-20 mins etc can cause problems.

One thing to try is to charge the phone overnight for a good 10-12 hrs, this will give it a condition charger which may reduce the problems you are having.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#10
twistedpain183

twistedpain183

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:T-Mobile Shadow

Well I got home last night around 1 and was too tired to get my charger out of my car. When I woke up this morning the phone was dead so I turned it on and started charging it with my computer. I transferred a couple songs and played a few while they were playing on the phone shut off and the led turned red. I looked it up in the manual and it said it was a battery fault- battery is not installed or is overdischarged. I tried my ac charger the led turns amber and after about 10 secs the led turns off and stops charging.
What could be the problem?


my issue seems worse, and its probally a faulty phone but i have it for more than a month. it happenend to me when i was running bluetooth and talking on it, my headset cut out then the warning apeared and it just powered off. figuring the phone crashed or something i turned in on to find the nothing was wrong, battery reported 80%. 10 seconds later it powered off again! i was using the phone prior to the problem, and now i cant make it charge for anything says battery status is unknown and after pluging it in min or two the amber led turns off and i get a little X near the battery. im not sure what to do now.. phsically theres nothing wrong with it.

im going to see if i add insurence to my plan then wait a day then see if i can get them to fix it if there is no way to resove the issue...

thanks for your help.

  • 0

#11
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Backup your data then may be an idea to hard reset the phone, this may reset the battery monitoring.
Before you do make sure the battery has been on charge for a good few hours first.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#12
twistedpain183

twistedpain183

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:T-Mobile Shadow

Backup your data then may be an idea to hard reset the phone, this may reset the battery monitoring.
Before you do make sure the battery has been on charge for a good few hours first.


preforming a hard reset didnt fix the problem. still have the same issue with stock settings and apps. after 5% charging it changes to unknown and amber charge light turns off...

anything else that could cause this problem?

side note: removing the mini sd card seemd to help and battery status returned to normal but when i suck it back in the problem came back and now its there without the sd card in.

Edited by twistedpain183, 23 April 2008 - 03:39 PM.

  • 0

#13
Lucky 13

Lucky 13

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Cingular 3125 T-mobile Shadow
Has anyone come up with a solution for this problem because my Shadow has just started doing this and I would like to know what you ended up doing to solve this problem.

  • 0

#14
Ran4it2

Ran4it2

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Tmobile Shadow
as for a solution the only thing you can do is get a new shadow
sry

  • 0

#15
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,636 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil

as for a solution the only thing you can do is get a new shadow
sry


Or how about just a new battery?

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#16
Lucky 13

Lucky 13

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Cingular 3125 T-mobile Shadow
My Problem was that the phone worked if it had a charged battery but the phone wouldn't charge the battery so i got and extra battery and this http://www.daydeal.c...t...05&cat=3063 docking cradle and charge one battery in the battery slot while i use the other battery and just switch out the batteries.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users