Jump to content


Photo

WMWifiRouter v0.91

- - - - -

  • Please log in to reply
5 replies to this topic

#1
deyanimay

deyanimay

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:buffalo, new york
  • Devices:T-Mobile Shadow
How can i get WMWifiRouter v0.91 to work on my shadow, it won't let me install it. My shadow is app unlocked but when it asks me where to install it i select device and i says it cant be installed then i tried storage card and it says the same thing.

  • 0

#2
andrewkeith5

andrewkeith5

    Enthusiast

  • Members
  • PipPipPip
  • 191 posts
  • Location:Oxfordshire
  • Devices:Vario III, Nokia 5300
what message does it give youe xactly?

so far as I know, WMWiFiRouter was designed for WM Professional devices, so I'm not sure how compatible it would be with standard devices, though I can't think of any reason for it now to work

  • 0
Aston University 2008/9 - Marketing - WOO :D

HTC Kaiser (T-Mo MDA V3 branded) - TLR 6.1 ROM, 2GB MicroSD, iGo 8 on a 515MB MicroSD, T-Mobile FlexT 25 + Web 'n' Walk Standard
Acer Aspire Gemstone Blue 6920G - Intel Core 2 Duo T5750 2GHz, 3GB PC2-6400, 200GB HDD, ATi Radeon HD3650 512MB, Dolby Virtual Surround + True5.1 Output, Blu-Ray, HDMI, Fingerprint Recognition, Windows Vista Ultimate SP1, Office 2007 Pro Plus with Onenote 2007

I know what I'm doing, I'm just not doing it :)

#3
deyanimay

deyanimay

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:buffalo, new york
  • Devices:T-Mobile Shadow
all it says is "Jorrit Jongma WMWifiRouter cannot be installed."

  • 0

#4
deyanimay

deyanimay

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:buffalo, new york
  • Devices:T-Mobile Shadow
?

  • 0

#5
johnlo

johnlo

    Newbie

  • Members
  • Pip
  • 8 posts
  • Location:Brooklyn, NY
  • Devices:DASH on Cingular service
i am having a same problem too, has anyone resolve this problem yet??

  • 0
johnlo
===========
www.jklimagery.com

#6
twistedpain183

twistedpain183

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:T-Mobile Shadow
if you reboot your shadow after you try to install it, it should let you install. though i have been unsuccessful in making it work. lookin for a resolve to the problem. also running WM6.1

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users