Jump to content


Photo

MDA VARIO 2 and WIFI (Belkin PreN)

- - - - -

  • Please log in to reply
2 replies to this topic

#1
christhedon

christhedon

    Newbie

  • Members
  • Pip
  • 40 posts
I searched the forum and seen various posts for sorting this out. But I've tried everything I've seen and still can't get it working.

Bascically I cannot connect my vario 2 to my router. It justs keeps saying connecting and then doesn't connect.

Steps taken as follows:

1) Reboot router
2) Turn off MAC address filtering (And also set it on putting my varios MAC address in)
3) Downgrade router security to WPA-PSK only (Encryption TKIP)
4) Set channel to 6 (instead of auto) and done the same on the handset.

No luck :)

Any ideas?

Cheers,

Chris

  • 0

#2
pd.ryder

pd.ryder

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Gloucestershire, UK
  • Interests:Gadgets, gadgets, gadgets!!! Those aside, riding motorbikes, MotoGP & WSBK, clay pigeon shooting, martial arts - karate, aikido, Enshin Ryu iaido (sword), bo, battons etc, digital photography, Hi-Fi (currently Arcam/Linn setup), home cinema (Oh, and psychiatric nursing - but that's just work!)
  • Devices:HTC One (M8), Galaxy Nexus
  • Twitter:@pdryder
I've never had a problem connecting my VII via the router using WPA-PSK security and channel 1 (default I think). I did write a lengthy post about it sometime ago which should pop up with a search, but you've probably found it already.

Sorry I can't be more help, other than to suggest a soft reset and keep trying...

:)

  • 0
HTC One (M8), big shiny sword...

"What happens to a politician if you give him Viagra?
He gets taller" - Jesse Duke, Hazzard County

#3
madferret

madferret

    Regular

  • Members
  • PipPip
  • 66 posts
  • Devices:S730
Windows Mobile often doesn't recognise manual WiFi settings. Delete the network from your phone, set your router as suggested and wait for the handset to prompt for the connection and security key. Don't set anything on the handset until prompted.

It isn't a bad idea to start from basics: Start by seeing if you can connect with network as b and g only. If you still have problems, remove all the security to see if the router is talking to the phone at all. Belkin routers aren't the greatest - I wouldn't be surprised if it's got something to do with the pre-N implementation on your hardware.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users