Jump to content


Photo

How to Configure AT&T Q9H for T-Mobile USA

- - - - -

  • Please log in to reply
1 reply to this topic

#1
gpshunter

gpshunter

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Q9H
Hello,
I acquired an AT&T Q9H and unlocked it.

-- Works for voice calls on T-Mobile using my T-Mobile USA SIM card.
-- But unfortunately...nothing else.

- Cannot get the Browser to work..

- Tried all the settings for "The Internet"...nothing works.

-Wondering if any root certificates of T-Mo have to be installed ?

- Any help from any one..?

Thanks

  • 0

#2
bsmitty3535

bsmitty3535

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Moto Q9h & Moto V6 Maxx

Hello,
I acquired an AT&T Q9H and unlocked it.

-- Works for voice calls on T-Mobile using my T-Mobile USA SIM card.
-- But unfortunately...nothing else.

- Cannot get the Browser to work..

- Tried all the settings for "The Internet"...nothing works.

-Wondering if any root certificates of T-Mo have to be installed ?

- Any help from any one..?

Thanks


---------------------------------------------------------------------------------------------------

GPS Hunter
Go to Settings --> Connections --> GPRS -->Delete all then add new:
Name it T-Mobile Internet
Connects to: Internet
Access Point: wap.voicestream.com
User Name: (blank)
Password: (blank)
Authentication Type: None
Primary DNS: 216.155.175.105
Secondary DNS: 216.155.175.106
IP Address: (blank)

Next ---->

Add another one:
Label it: T-Mobile WAP
Connects to: WAP Network
Access point: wap.voicestream.com
User name: (blank)
Password: (blank)
Authentication Type: None
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
IP address: (blank)

Now go back out to Proxy section, then -->
Delete all.........
Add T-Mobile Proxy as name
Connects from: The Internet
Connects to Wap Network
Proxy (name:port): 216.155.165.50
Type: WAP
User name: (blank)
Password: (blank)

This is how I have my setup for T-mobile and I get total internet access. However, I have the 19.99 internet package added. Hope this helps!!!!!

Make sure the settings on both browsers are set to "the internet" and do not check "automatically detect settings."

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users