Jump to content


Photo

Installating app on WM 5.0 without upgrading to CF 2.0

- - - - -

  • Please log in to reply
2 replies to this topic

#1
VinayKa

VinayKa

    Newbie

  • Members
  • Pip
  • 4 posts
When I compile an application on .NET 1.1 SP3 and try to install this application on WM 5.0, I get an error saying, a newer version of .NET is required to run this application. And then it aborts. Do I 'HAVE TO' install CF 2.0?

Is there a way by which I don't ask users to upgrade to CF 2.0 as I am not using any features of CF 2.0?

I know WM 5.0 comes with .NET CF 1.1. How do I distribute an application without asking the users to upgrade their handsets?

  • 0

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,248 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
It sounds like you're not compiling against 1.1 like you think you are. Have you specifically created it as a CF 1.1 project?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
VinayKa

VinayKa

    Newbie

  • Members
  • Pip
  • 4 posts

It sounds like you're not compiling against 1.1 like you think you are. Have you specifically created it as a CF 1.1 project?

P


How do I do that?
How do I specifically compile against 1.1? I am using VS 2005, and when I create a new project all I am asked is C# PPC, Smartphone 5.0 project?

Thanks,
Vink

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users