Jump to content


Photo

GPRS - How to shutdown fast

- - - - -

  • Please log in to reply
6 replies to this topic

#1
tonijj

tonijj

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Location:Sweden
  • Devices:Samsung i780, ETEN X800
My GPRS just keeps turning on all the time, really annoying!

-Active Sync is set to Manual sync for both peak, and off peak hours.
-Only nonstandard apps that I have is Total Commander, dupedupedupe and Jeyo SMS Backup.

So, I dont know which app that initiates this constant dialup to the gprs?!?

Second question:

With most smartphones and PPCs, all you have to do to turn off the GPRS is to hold Red Button for about 2sec, this doesnt work with the Samsung i780. Any ideas on a fast way to turn it off??

-By going into Comm Manager and turn it off from there takes too long. There's gotta be a faster way.

Thanks for the help!

  • 0
http://www.winmobile.se

Sweden's no. 1 Windows Mobile site!

#2
matt1971

matt1971

    Regular

  • Members
  • PipPip
  • 81 posts
  • Location:London
  • Devices:Samsung i780

My GPRS just keeps turning on all the time, really annoying!

-Active Sync is set to Manual sync for both peak, and off peak hours.
-Only nonstandard apps that I have is Total Commander, dupedupedupe and Jeyo SMS Backup.

So, I dont know which app that initiates this constant dialup to the gprs?!?

Second question:

With most smartphones and PPCs, all you have to do to turn off the GPRS is to hold Red Button for about 2sec, this doesnt work with the Samsung i780. Any ideas on a fast way to turn it off??

-By going into Comm Manager and turn it off from there takes too long. There's gotta be a faster way.

Thanks for the help!


Hi,

On the i780, there are a few other apps that may cause the GPRS to activate.

If you use the RRS or podcast readers and leave them open with automatic update turned on
The automatic clock update
The windows update
The microsoft customer feedback


.....there maybe more - I cant remember

When the GPRS is connected if you click on the 3G at the top - I have a disconnect button, but am not sure if another app I use called phonealarm has added this.

Hope this helps.


Matt

Edited by matt1971, 02 May 2008 - 09:36 AM.

  • 0
Psion 3->M505->Ipaq 3660,3970,5555->E200,M2000,M5000,M3100->i780

#3
alienbuzz

alienbuzz

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:i780
Hi

I have similar question. Bought i780 from UK and use in Hong Kong on CSL. Used to use HTC and they allow you to set up data conn so GPRS only on during sync, however data conn on i780 continues until manually turn off...very big pain......

Anyone know how to set up config so GPRS only on whilst sync???

Annoying the crap out of me

My GPRS just keeps turning on all the time, really annoying!

-Active Sync is set to Manual sync for both peak, and off peak hours.
-Only nonstandard apps that I have is Total Commander, dupedupedupe and Jeyo SMS Backup.

So, I dont know which app that initiates this constant dialup to the gprs?!?

Second question:

With most smartphones and PPCs, all you have to do to turn off the GPRS is to hold Red Button for about 2sec, this doesnt work with the Samsung i780. Any ideas on a fast way to turn it off??

-By going into Comm Manager and turn it off from there takes too long. There's gotta be a faster way.

Thanks for the help!


  • 0

#4
jadran8

jadran8

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:i780
press and hold the nav button (sat dish) - you'll get the connection manager where u can quickly turn the gprs off

  • 0

#5
tonijj

tonijj

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Location:Sweden
  • Devices:Samsung i780, ETEN X800

press and hold the nav button (sat dish) - you'll get the connection manager where u can quickly turn the gprs off


Unfortunately that didnt work for me :D

  • 0
http://www.winmobile.se

Sweden's no. 1 Windows Mobile site!

#6
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil

Unfortunately that didnt work for me :D

What didn't work? Didn't you get Comm Manager? :|

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#7
tonijj

tonijj

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Location:Sweden
  • Devices:Samsung i780, ETEN X800

What didn't work? Didn't you get Comm Manager? :|


Correct, I didnt get to Comm Manager, nothing happens.

  • 0
http://www.winmobile.se

Sweden's no. 1 Windows Mobile site!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users