Jump to content


Photo

c500 O2 Settings

- - - - -

  • Please log in to reply
1 reply to this topic

#1
terryholland

terryholland

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:spvc500
I have just unlocked an old SPV C500 (using advice from this site - thanks). I am now able to use my O2 sim card in the handset and I am able to make/receive phone calls and send/receive sms. I would like to set up the handset to enable me to browse internet, send/receive mms and connect to a pop3 mailbox. I have contacted o2 for the settings but, as they do not support the handset, they are unable to give me any assistance. The did send me some info relating to the XDA handset but Im not sure how to interpret all of the info and where to put info into spv.

Could anyone assist?

Here is what I recieved from O2

Please find the settings below for 'O2 XDA Mini S MMS Pay Monthly Settings':

Please ensure that when entering 'O2' into the settings that the letter 'O' is selected and not a zero.

MMS
1. Select 'Start'
2. Select 'Messaging'
3. Select 'Menu'
4. Select 'MMS Configuration'
5. Select 'Servers'
6. Select 'New'
7. Type in Server name or 'O2 MMS'
8. Select 'Gateway' and type in '193.113.200.195'
9. Select 'Port number' and type in '9201'
10. Select 'Server address' and enter 'http://mmsc.mms.o2.co.uk:8002'
11. Select 'Connect via' and select 'My Work Network''
12. Click 'OK'
13. Highlight 'O2 MMS' and click on 'Set As Default'

GPRS/WAP
1. Tap Start
2. Tap Settings
3. Tap the Connections tab
4. Tap the Connections icon
5. Under 'My Work Network' tap 'Manage existing connections'
6. If a connection already exists then tap 'Edit'. If no connections are present tap 'New'
7. In the 'Enter a name for the connection' field enter 'GPRS WAP'
8. The 'Select a modem:' drop-down box should be set to 'Cellular Line (GPRS)'
9. Tap 'Next'
10. In the 'Access Point Name' field enter 'wap.o2.co.uk'
11. Tap 'Next'
12. In the 'Username' field enter 'o2wap'
13. In the 'Password' field enter 'password'
14. Leave the Domain field blank
15. Tap 'Advanced'
16. In the 'TCP/IP' tab ensure 'Use server-assigned IP address' is selected
17. Tap the 'Servers' tab
18. Ensure the 'Use server-assigned address is selected
19. Tap 'OK' in the top right corner
20. Tap 'Finish'
21. Tap 'Proxy Settings' tab
22. Ensure that 'This network connects to the Internet' box is ticked
23. Ensure that 'This network uses a proxy server to connect to the Internet' box is ticked
24. Tap 'Advanced'
25. Tap the 'WAP' option
26. In the 'Server' field enter '193.113.200.195'
27. In the 'Port' field enter '9201'
28. Tap 'OK' four times to exit



  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,492 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Welcome to the site :D

Have a look here for the settings you need.
http://www.modaco.co...n/200962/o2-uk/

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users