Jump to content


Photo

Threaded text issues s740.

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Mysterious Stranger

Mysterious Stranger

    Addict

  • Members
  • PipPipPipPipPip
  • 776 posts
  • Devices:Acer dual sim thingy..
Texts I sent yesterday @ approx 8pm are appearing as if sent today - so texts sent to the same person today at an earlier time of day are sorted and ordered above them.

Time on the phone hasn't changed ( although I did have this issue previously but changed the auto updating timezone and it hasn't occured since then).
Any way to stop using threaded texts? I do like the feature but this has happened enough times now to start annoying me.

M.S

  • 0

#2
mo_sjo

mo_sjo

    Regular

  • Members
  • PipPip
  • 93 posts
  • Gender:Male
  • Devices:Samsung Galaxy SIII
I noticed something similar today. I sent two texts to someone - one today, one yesterday, yet they show on the same page as if they were sent today.

  • 0
Samsung Galaxy SIII < Google Nexus One < HTC Rose < HTC Touch Diamond < BenQ E72 < HTC Vox < Motorola V3 < Sony Ericsson T610 < Sony Ericsson T61 < HTC Hurricane < HTC Typhoon < More phones than I care to remember!

#3
Mysterious Stranger

Mysterious Stranger

    Addict

  • Members
  • PipPipPipPipPip
  • 776 posts
  • Devices:Acer dual sim thingy..

I noticed something similar today. I sent two texts to someone - one today, one yesterday, yet they show on the same page as if they were sent today.


Orange UK rom or HTC unlocked? Now it's a few days later the dates on my text thread have sorted themselves correctly.

M.S

  • 0

#4
gerryr

gerryr

    Addict

  • Members
  • PipPipPipPipPip
  • 788 posts
  • Location:Eire
  • Devices:HTC Desire

Any way to stop using threaded texts? I do like the feature but this has happened enough times now to start annoying me.

M.S


To disable threaded txt (1st thing I always do!) takes a reg edit


HKEY_CURRENT_USER\Software\Microsoft\Inbox\Settings\OEM\

Under the registry key, create a new DWORD value with value name as SMSInboxThreadingDisabled and set it value data to 1


HTH
gR

  • 0
1111100111

#5
Mysterious Stranger

Mysterious Stranger

    Addict

  • Members
  • PipPipPipPipPip
  • 776 posts
  • Devices:Acer dual sim thingy..

To disable threaded txt (1st thing I always do!) takes a reg edit


HKEY_CURRENT_USER\Software\Microsoft\Inbox\Settings\OEM\

Under the registry key, create a new DWORD value with value name as SMSInboxThreadingDisabled and set it value data to 1


HTH
gR


Cool, thankyou.

M.S

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users