Jump to content


Photo

Eten dx900 internal GPS with Tomtom 7 not work, please help


  • Please log in to reply
3 replies to this topic

#1
Knightofthenight

Knightofthenight

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Eten Dx900
Hello Guys from germany.

Since few days I have the new Eten dx900.

A short review from my side before i ask for my problem.

Its great, all feature works fine..a long list of topics with positiv items...really great.
Three things i donot like.
1) very small screen QWERTZ touch field...impossible for me to use only without pen
2)Kamera is very slow...and very often the cam hang up for 10-20 sek.
3) The Operating System WM 6.1 hang up like a pc Windows....sometimes it takes a while ....the screen is frozen....I think the issue is linked to the "mobile system"
Every time when the mobile done a update of the Provider signal ...the operating system make a short "break"

Feel free to ask me , when you have a question.


Ok.Let tell me my Problem.
TomTom v7 dont find the internal gps signal.
I try in the TomTom software the option built in gps and other nimea gps reciever.
Buad and com i try very much..from 9600-57600
WM6.1 under external Gps i variat the com also , but i take the same values on the tomtom software.
At the moment the setting are:
other Imea Baud 38400 @gps c0m 3

Gps setting :
Program com3
Hardware com5 38400
accsses enable

Everytime when i start tomtom and try to configure the gps status the status goes from No gps hardware to Very weak signal do your are inseide a building?
On this point also the small Led for GPS is on.

I also try a tip ,that you should switch WIFI or Blutooth on , because the mobile device could think that we are in plane and the gps will switch off.
But it doesn't work
Gps viewer works well

Have somebody a solution for me

Please help me.

Thanks in advance

Knight

  • 0

#2
pjjmpx

pjjmpx

    Newbie

  • Members
  • Pip
  • 1 posts
Hi,

I had the same problem with the Samsung Omnia. The only way to solve the problem was to install

That creates a virtual Com port that works with TomTom.

Instruction that i have got from another post:

1.Samsung Omnia Configuration:
1.2- Go to your samsung omnia MainMenu and then click on configuration icon.
1.3-Click on System tab on Configuration page(it is located at the bottom of page).
1.4-Click on the External GPS icon.
1.5-Click the programma's tab(if not chosen already).
1.6-Choose COM4 from GPS-Programmaport ( from drop down menu).
1.7-Click on Hardware tab(at the bottom of page).
1.8-Set the GPS-Hardwareport to COM9 ( if not already set to COM9).
1.9-Set the Baudrate to 4800 ( if not already set to 4800).
1.10-Go to the next tab and choose the GPS automatically administer ( if not already chosen).
1.11-Click on the OK button on the top of your configuration page.

2-GpsGate 2.6 installation:
2.1-Download and install GpsGate 2.6 in your samsung omnia mobile
from here (
http://franson.com/g...;platform=winxp) .
2.2-Go to your programs on your samsung omnia and click on the
GpsGate 2.6 . You will be presented with configurations page(if a popup
menu opens click on settings).
2.3-Click on the wizard button on the bottom right side of your gps configuration page.
2.4-Choose only Wired or built in GPS fromt he Search Options list.
2.5- Click on > button(sign). Now your samsung omnia will search
for a valid gps port. and will present you with a pop up menu telling
that it finds a COM4 ... do you want to use it. Click on OK
button.You will be presented with Select OUT PUT page.
2.6-Choose Share with NMEA applications from OUT PUT list.( if not already selected).
2.7-Click the > button (sign). You will be presented with pop up info page.
2.8-Click on ok button on the popup info page.
2.9-Now click on the Finish button on Summary page.
Now your GpsGate 2.6 program is configured to receive Gps signals.
2.11-Click on OK button to exit GpsGate 2.6 configuration page.

3-TomTom6 Configuration:
3.1-Open your TomTom6 mobile navigation program.
3.2-Tap on the page to go to Main Menu of TomTom6.
3.3-Click on Chanage preferences.
3.4-Click on Show GPS status iocn.
3.5-Click on Configure button.
3.6-Choose "Other NMEA GPS receiver" from the list.
3.7-Click on Select button.
3.8-Set the "GPS baud rate" to 4800.
3.9-Click on "Done" button.
3.10-Choose the "Franson COM1" from the GPS is connected to: list . You will be back to GPS status page.
3.11-Click on Done button.


Hope that this solve your problem.

PP


Hello Guys from germany.

Since few days I have the new Eten dx900.

A short review from my side before i ask for my problem.

Its great, all feature works fine..a long list of topics with positiv items...really great.
Three things i donot like.
1) very small screen QWERTZ touch field...impossible for me to use only without pen
2)Kamera is very slow...and very often the cam hang up for 10-20 sek.
3) The Operating System WM 6.1 hang up like a pc Windows....sometimes it takes a while ....the screen is frozen....I think the issue is linked to the "mobile system"
Every time when the mobile done a update of the Provider signal ...the operating system make a short "break"

Feel free to ask me , when you have a question.


Ok.Let tell me my Problem.
TomTom v7 dont find the internal gps signal.
I try in the TomTom software the option built in gps and other nimea gps reciever.
Buad and com i try very much..from 9600-57600
WM6.1 under external Gps i variat the com also , but i take the same values on the tomtom software.
At the moment the setting are:
other Imea Baud 38400 @gps c0m 3

Gps setting :
Program com3
Hardware com5 38400
accsses enable

Everytime when i start tomtom and try to configure the gps status the status goes from No gps hardware to Very weak signal do your are inseide a building?
On this point also the small Led for GPS is on.

I also try a tip ,that you should switch WIFI or Blutooth on , because the mobile device could think that we are in plane and the gps will switch off.
But it doesn't work
Gps viewer works well

Have somebody a solution for me

Please help me.

Thanks in advance

Knight


  • 0

#3
baobao9888

baobao9888

    Newbie

  • Members
  • Pip
  • 3 posts
U DON'T have to install extra software to let ur gps working.
First go to Main Menu, Settings, System
Then choose External GPS: Make the GPS Program Port: COM3
an the bottom choose 'access' and make sure the box is checked there
Exit this
Now under System, click
'Enhanced GPS', and turn XTRA ENABLE ON (you can use wifi as the connection)

Now quit everything and open up TomTom7

Hit 'Change preferences' then 'Show GPS Status'

Hit 'Configure'
then 'Other NMEA GPS Receiver'
The GPS BAUD RATE: use 4800
and and choose COM3
Now the screen should say "Poor GPS Reception'
put the phone in some open land for a few minutes and boom youll have 8 satellites connected!
You can turn off the XTRA setting under enhanced GPS now and it will still work.
Hope it works for u

  • 0

#4
xtermi2

xtermi2

    Newbie

  • Members
  • Pip
  • 1 posts
Hi,

at my DX900 the folowing settings will workt with TomTom7:

U DON'T have to install extra software to let ur gps working.
First go to Main Menu, Settings, System
Then choose External GPS:

- Program Port: COM3
- Hardware Port: COM2
- Baudrate: 57600

an the bottom choose 'access' and make sure the box is checked there
Exit this

Now quit everything and open up TomTom7

Hit 'Change preferences' then 'Show GPS Status'

Hit 'Configure'
then 'Other NMEA GPS Receiver'

The GPS BAUD RATE: use 57600
and and choose COM7

Now the screen should say "Poor GPS Reception'
put the phone in some open land for a few minutes and boom youll have 8 satellites connected!
You can turn off the XTRA setting under enhanced GPS now and it will still work.
Hope it works for u


Have fun with TomTom7 :D

PS: I use OS Version A147.040.0590_GE

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users