Jump to content


Photo

Silent when recieving a call

- - - - -

  • Please log in to reply
4 replies to this topic

#1
laddo71

laddo71

    Newbie

  • Members
  • Pip
  • 9 posts
  • Location:Ripley, Derbyshire, UK
  • Devices:HTC Touch Diamond on O2
I've recently noticed that my touch diamond does not make any sound when receiving an incoming call. It vibrates as normal and all other alerts work fine.
Has anyone else experianced this and if so how did the issues get corrected

Many thanks in advance

Darren

  • 0

#2
newtonmj

newtonmj

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:HTC Touch Diamond
Is the ring volume non-zero? (Tap on the speaker/volume icon, and switch across to the ring volume)

I've noticed this can drop to zero seemingly by itself - yet another one of the Diamond's quirks!

Mathew

  • 0
HTC Touch Diamond
ROM 1.93.405.1 WWE (Orange)
Radio 1.00.25.05

#3
laddo71

laddo71

    Newbie

  • Members
  • Pip
  • 9 posts
  • Location:Ripley, Derbyshire, UK
  • Devices:HTC Touch Diamond on O2

Is the ring volume non-zero? (Tap on the speaker/volume icon, and switch across to the ring volume)

I've noticed this can drop to zero seemingly by itself - yet another one of the Diamond's quirks!

Mathew


No I've checked that the volume is up and that the incoming call alert is set to ring and not to silent. There is a ring tone selected as well. I've tried changing the ring tone but this doen't help. I do occasionally get an error message come up saying that a problem has occured with shell32.exe. It asks me to send an error report which I have done. I've tried to copy the contence to post but I can't work out how to. I'll keep trying!!

Darren

  • 0

#4
stunno

stunno

    Regular

  • Members
  • PipPip
  • 83 posts
  • Location:PRoT
  • Devices:MDA Compact III

No I've checked that the volume is up and that the incoming call alert is set to ring and not to silent. There is a ring tone selected as well. I've tried changing the ring tone but this doen't help. I do occasionally get an error message come up saying that a problem has occured with shell32.exe. It asks me to send an error report which I have done. I've tried to copy the contence to post but I can't work out how to. I'll keep trying!!

Darren


Have you recently flashed your ROM?

I had this problem crop up when I used Dutty's ROM from xda and it seemed that a hard reset was all that helped. So I changed ROM to another and it has worked fine since

  • 0

#5
laddo71

laddo71

    Newbie

  • Members
  • Pip
  • 9 posts
  • Location:Ripley, Derbyshire, UK
  • Devices:HTC Touch Diamond on O2

Have you recently flashed your ROM?

I had this problem crop up when I used Dutty's ROM from xda and it seemed that a hard reset was all that helped. So I changed ROM to another and it has worked fine since


I still have the origional O2 ROM from when I got the phone in Nov 08. I'm trying to avoid a hard reset if I can but it's looking enevitable at the moment.

Darren

Just done a hard reset and restore and I have the same issue. I'm guessing I have a dodgy file I've restored I'll try again later!!!!!

Edited by laddo71, 17 February 2009 - 04:56 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users