Jump to content


Photo

FlashLite 3.1 + Samsung Widget! [solved]

- - - - -

  • Please log in to reply
85 replies to this topic

#81
chokia

chokia

    Addict

  • Members
  • PipPipPipPipPip
  • 638 posts
  • Devices:Redefined Everything
s0cks,

in your newly released rom is mentioned flashlite2.1 is removed, but if your method renaming flashlite2.1 to flashliv2.dll then it is not really removed isn't it?

  • 0

#82
s0cks

s0cks

    Enthusiast

  • Members
  • PipPipPip
  • 173 posts
  • Location:Portugal
  • Devices:Omnia i900 16GB - DXID1 Custom

s0cks,

in your newly released rom is mentioned flashlite2.1 is removed, but if your method renaming flashlite2.1 to flashliv2.dll then it is not really removed isn't it?


Flashlite 2.1 is not ONLY the flashlite.dll! Ok?
There are more files...

So, the only thing that remains of FL2.1 is flashlite.dll with ~780kb...

  • 0

#83
mario.omnia

mario.omnia

    Regular

  • Members
  • PipPip
  • 91 posts
  • Location:Zapresic
  • Interests:Tweaking cellphones...
  • Devices:HTC Desire
Hi s0cks,

I've got one question for you...
I did all the things you've said...
I got a succesfull build of a ROM...
But in Opera I can't get to see Youtube the way you do...

Here are my pictures from Opera (with "desktop computer" under settings - view as)...

Posted Image

Posted Image

Posted Image

Is this normal...
Because when I have the settings "as mobile device" under view as...I can watch videos normally...

  • 0
-=> MEROVINGIAN <=-

#84
mario.omnia

mario.omnia

    Regular

  • Members
  • PipPip
  • 91 posts
  • Location:Zapresic
  • Interests:Tweaking cellphones...
  • Devices:HTC Desire
Hi again,

I've got it working...
The problem was that I was using Flash Lite 3.1 other than those modified by Luefig...
I had 3 version of 3.1 but the Luefig ones were the right ones...

Now it works excellent....

Thanks for the info...

  • 0
-=> MEROVINGIAN <=-

#85
Rheno

Rheno

    Newbie

  • Members
  • Pip
  • 18 posts
AMAZZZIIIING...IT WORKS:D
I like this:D

  • 0

#86
cocoroco

cocoroco

    Newbie

  • Members
  • Pip
  • 5 posts
Hi...I know it is a very old post, but PLEASE I need help. It's 2.00 a.m here and I still can't get Opera with Flash 3.1 to work. I've installed the cabs provided, and the FL 3.1, but it doesn't work. Youtube works by going directly to m.youtube.com and other sites don't work also. I'm not a tech guy, I understand but it is very hard to do.

I use Samsung Omnia i900 with the default WM 6.1.

I would like to try this way of solving it:

http://forum.xda-dev...d.php?p=3495932

but have no idea how.

PLease, is there anyone who could write a step-by-step tutorial on how change the registries and stuff. I would really appreciate it.

Thank you!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users