Jump to content


Photo

Wifi

- - - - -

  • Please log in to reply
1 reply to this topic

#1
iathtoe

iathtoe

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Blackjack II
I've recently got an HTC Fuze and am loving it. I purchased it because it does have free Wifi. The problem arises that I cannot get Opera to use the WiFi connection for the internet. I've disabled the data connection and installed MoDaCo NoData. I am able to connected to unprotected routers and utalize that connection without a problem, but figure it is a setting within my router or phone that is preventing me from using it on my phone.

Any suggestions?

  • 0

#2
konker

konker

    Regular

  • Members
  • PipPip
  • 61 posts
  • Devices:HTC Touch Pro (Stock ROM)

I've recently got an HTC Fuze and am loving it. I purchased it because it does have free Wifi. The problem arises that I cannot get Opera to use the WiFi connection for the internet. I've disabled the data connection and installed MoDaCo NoData. I am able to connected to unprotected routers and utalize that connection without a problem, but figure it is a setting within my router or phone that is preventing me from using it on my phone.

Any suggestions?

Are you able to configure the connection with your wireless router properly?
Does it stick or do you have to recreate the connection every time you reboot the phone?
Is the connection successful or does it not connect at all?
I've had difficulty accessing the internet on my wireless router until I changed the settings on the Fuze.
Go to Comm Manager | Settings | Wireless LAN | Power Mode.
Change the Power Save Mode to Best Performance.
See if this helps you resolve the problem.
This helped me but I still have an outstanding issue.
The connection profile at my workplace is not sticky.
I have to recreate the entry every time I reboot the phone...which is frustrating but better than not being able to connect at all.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users