Jump to content


Photo

The device is unable to boot

- - - - -

  • Please log in to reply
3 replies to this topic

#1
bohemis

bohemis

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Omnia
Hello

I took my friends xperia to install some applications when it happens this:
After i installed AEK software Keyboard Mapper the system asked me to soft reset the device to apply some settings.(The device during this procedure was connected via usb with the pc)
I press "yes" and as usual at the start up appears the sony ericsson logo then the experia logo and finally the device is active.But in my case the phone when it comes to the experia logo freezes..The screen remains illuminated but blank and when iam touching the screen(which is blank) i can hear the sounds of clicking.In this state if i want to shut down the device the only method is to take off the battery.I tried to hard reset the device(when its closed) but unfortunately it wont allow me to do so(i tried with all the possible ways to hard reset the device).At first i thought that the device had hasnt too much battery.I fully charged it and i tried again getting the same results.Please, can anyone tell me what to do?

Edit: After several tries it came up this message "The device is unable to boot because either you have turned off the device incorrectly or tries to install an application from untrusted source.Press volume up to reset or press any other button to cancel etc" Iam pressing the volume up button but nothing happens.Please can you tell me how to hard reset the device?

  • 0

#2
everton2004

everton2004

    Diehard

  • Members
  • PipPipPipPip
  • 375 posts
  • Location:Merseyside, UK.
  • Devices:Xperia X1 (WinMo 6.5)
Try this thread - should help :D

  • 0
Gadgets:

SonyEricsson Xperia, HP iPaq 614c, MDA Vario II, Moto MPX220


#3
bohemis

bohemis

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Omnia

Try this thread - should help :D

First of all thanks for your help.But unfortunately i did all of this before posting my problem here and nothing happens.I think the essential key to resolve the problem is to try to hard reset the device when appears the message "The device is unable to boot because either you have turned off the device incorrectly or tries to install an application from untrusted source.Press volume up to reset or press any other button to cancel etc" .If i manage to hard reset the device while holding the vol up button the problem will be resolved.Unfortunately i dont have any results doing this(pressing volume up)

Edited by bohemis, 01 May 2009 - 05:17 PM.

  • 0

#4
bohemis

bohemis

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Omnia
Problem solved

Doing this:

without using the stylus is to switch off the phone,
hold down right and left button (under the screen)
while holding down switch on the phone
release the switch button while holding the two others
then a grey screen must appear saying to push "r" to hard reset or "x" to cancel
push "r" on the keyboard and you're done

From Tylwith

As i said i did all of this earlier but nothing happend.I tried it again and now its working like a charm.Everton Thank you very much for your help

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users