Jump to content


Photo

iGO8 v8.3.2 on Omnia

- - - - -

  • Please log in to reply
13 replies to this topic

#1
thepintobean9

thepintobean9

    Newbie

  • Members
  • Pip
  • 3 posts
Didn't work

  • 0

#2
Dado...

Dado...

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Gender:Male
  • Devices:HTC HD2 WP7, HP iPAQ hx2790
what dont work?

give more information if you need help

  • 0
My Device: HTC HD2 (BTTF WP7)
My Old Devices: HTC 7 Pro, Samsung Omnia 2 i8000, Omnia i900...

#3
jason07

jason07

    Enthusiast

  • Members
  • PipPipPip
  • 162 posts
  • Devices:Omnia
Didn't work for me either. It opens the initial loading screen, but when it gets to "Mainscreen Load" (i think) it pops up with;

FFUI Error.

FFUIERROR: Parse error [</layer> expected]


I hit OK and it closes. Any ideas...?

  • 0

#4
jason07

jason07

    Enthusiast

  • Members
  • PipPipPip
  • 162 posts
  • Devices:Omnia

Didn't work for me either. It opens the initial loading screen, but when it gets to "Mainscreen Load" (i think) it pops up with;

FFUI Error.

FFUIERROR: Parse error [</layer> expected]


I hit OK and it closes. Any ideas...?


LOL ok I'm an idiot - I thought I was on iGO 8.3 but im only on 8.0 - sorry mate :D

  • 0

#5
Dado...

Dado...

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Gender:Male
  • Devices:HTC HD2 WP7, HP iPAQ hx2790
@jason07

not tested but try this for iGO8 8.0.0.xxxxx
http://rapidshare.com/files/233260383/Data_branding_for_Omnia.ZIP

Edited by Dado..., 15 May 2009 - 01:11 PM.

  • 0
My Device: HTC HD2 (BTTF WP7)
My Old Devices: HTC 7 Pro, Samsung Omnia 2 i8000, Omnia i900...

#6
thepintobean9

thepintobean9

    Newbie

  • Members
  • Pip
  • 3 posts
IGo started up, but it almost immediately gave me an error, something about 240_400 I think? I have switched back since then to the normal data and sys files

  • 0

#7
Dado...

Dado...

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Gender:Male
  • Devices:HTC HD2 WP7, HP iPAQ hx2790
you use sys.txt from first post? you cant use new files without this...

also if error continue, try add this to sys.txt


[interface]
resolution_dir="240_400"

[rawdisplay]
screen_x=240
screen_y=400

for portail orientation simple change to 400_240 and screen_x=400 screen_y=240

Edited by Dado..., 15 May 2009 - 07:46 PM.

  • 0
My Device: HTC HD2 (BTTF WP7)
My Old Devices: HTC 7 Pro, Samsung Omnia 2 i8000, Omnia i900...

#8
Dado...

Dado...

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Gender:Male
  • Devices:HTC HD2 WP7, HP iPAQ hx2790
1. this topic not for maps
2. no illegal or warez data allowed on this forum (i suppose you use cracked version when ask for maps)

use GOOGLE for search...

MOD Edit: Please dont.

Edited by sector, 16 May 2009 - 10:25 AM.

  • 0
My Device: HTC HD2 (BTTF WP7)
My Old Devices: HTC 7 Pro, Samsung Omnia 2 i8000, Omnia i900...

#9
sector

sector

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,296 posts
  • Gender:Male
  • Devices:Samsung Omnia

1. this topic not for maps
2. no illegal or warez data allowed on this forum (i suppose you use cracked version when ask for maps)

search results in illegal also. why is it so hard to understand and u keep pushing to it the edge?

you have made a nice topic to help ppl and now ur ruin it.

  • 0
If you like my work buy me a beer :) !
Posted Image
WM 6.5/6.1 roms, Themes, Taskbar etc... :D

#10
Dado...

Dado...

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Gender:Male
  • Devices:HTC HD2 WP7, HP iPAQ hx2790
my mistake...

  • 0
My Device: HTC HD2 (BTTF WP7)
My Old Devices: HTC 7 Pro, Samsung Omnia 2 i8000, Omnia i900...

#11
kjub6

kjub6

    Newbie

  • Members
  • Pip
  • 40 posts

search results in illegal also. why is it so hard to understand and u keep pushing to it the edge?

you have made a nice topic to help ppl and now ur ruin it.


???I dont get it you talk about legal and illegal not allowed here ... for WM 6.5 builds you have all licences ????

  • 0

#12
andrew.mazlim

andrew.mazlim

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,588 posts
  • Gender:Male
  • Location:Great Britain
  • Interests:Footie, rock music, books, films.
  • Devices:T-Mobile USA HTC HD2 Leo
Btw... I think iGO is by far the best navigator prog. BUT...! It's VERY slow - it's for MORE powerful devices, with HIGHER CPU & memory.

  • 0
Posted Image

T-Mobile USA .HTC HD2 Leo
________________________________________________________________________________

Firmware: NRGZ28's "ENERGY-Dinik" Build: 29020
Radio:..........2.15.50.14

My "OMNIA i900 GOODS/TWEAKS/TOOLS/APPs" thread:
http://www.modaco.co...ilitiesvisuals/
My "OMNIA i900 M2D/S2U2 Ultimate England Theme" thread:
http://www.modaco.co...artup-m2d-s2u2/

#13
lferi

lferi

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Omnia
Hello Dado..!

I updated my iGO 8.0 to 8.3 via Toolbox. As a result, I cannot start igo on the phone cause the software is missing igo\240_400\loading.bmp. If I'm right, your package can solve the problem, but the links are dead. Could you upload it again?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users