Jump to content


Photo

SatNav port

- - - - -

  • Please log in to reply
15 replies to this topic

#1
wibberly

wibberly

    Newbie

  • Members
  • Pip
  • 10 posts
I wonder if anyone has managed to get a quality SatNav package to run on this phone yet?
It seems to use an odd 'GPS program port' of GPD9 and even after setting it to 'com 4' for example TomTom and IGO8 still refuse to find any GPS hardware.
This could be a real pain. I do hope I am just being plain thick.

  • 0

#2
delboydell

delboydell

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Toshiba TG01
yes I would also love to find this out two
spent the last 2 evenings trying every setting ;)

  • 0

#3
jamjamjam

jamjamjam

    Regular

  • Members
  • PipPip
  • 70 posts
  • Devices:Omnia i900
Use a program called 'Fransoft GPSgate'

It will find the TG01's port and then make a new one for programs such as IGO GPS to find and use.

  • 0

#4
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,368 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I set my program port to COM6 and that worked fine.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#5
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,368 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Weirdly I have problems with the screen not staying on?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#6
wibberly

wibberly

    Newbie

  • Members
  • Pip
  • 10 posts
I have tried com port 6 but TomTom still refuses to see anything. Even after a reset. Was it Igo you tried?

  • 0

#7
SinSilla

SinSilla

    Regular

  • Members
  • PipPip
  • 78 posts
  • Location:Berlin
  • Devices:LG Optimus 3D
Following those instructions worked for me and TomTom.

1. Windows Mobile: Settings - System - external GPS > Com 4 (x)
2. GPS Gate: Settings - Input > Com 4 (x)
3. GPS Gate: Settings - Output > create virtual Com Port
4. GPS Nav: choose the virtual Com Port

  • 0

#8
Borce Georgiev

Borce Georgiev

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Qualcomm city, Macedonia
  • Interests:hacking pc, gsm, phones, windows mobile
  • Devices:HTC Touch HD
Pls give link for this GPS Gate program

  • 0

#9
SinSilla

SinSilla

    Regular

  • Members
  • PipPip
  • 78 posts
  • Location:Berlin
  • Devices:LG Optimus 3D

  • 0

#10
delboydell

delboydell

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Toshiba TG01

http://franson.com/gpsgate/



that worked a treat. thanks a lot.
How senstive is the gps antenna on the tg01, i am getting 4 satalites indoors!

What vertion of tomtom are you running? as my ver 5.2 is only on the top 3rd of the screen and wont run in landscape mode.

  • 0

#11
Borce Georgiev

Borce Georgiev

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Qualcomm city, Macedonia
  • Interests:hacking pc, gsm, phones, windows mobile
  • Devices:HTC Touch HD
try with garmin mobile xt ;)

Edited by Borce Georgiev, 18 July 2009 - 02:34 PM.

  • 0

#12
SinSilla

SinSilla

    Regular

  • Members
  • PipPip
  • 78 posts
  • Location:Berlin
  • Devices:LG Optimus 3D

that worked a treat. thanks a lot.
How senstive is the gps antenna on the tg01, i am getting 4 satalites indoors!

What vertion of tomtom are you running? as my ver 5.2 is only on the top 3rd of the screen and wont run in landscape mode.

I´m using TomTom Navigator 7, runs perfect in Fullscreen and Landscape.

  • 0

#13
The Real Mc Coy

The Real Mc Coy

    Enthusiast

  • Members
  • PipPipPip
  • 158 posts
  • Devices:Toshiba TG01
I used GPSGate with default GPD9 port and let GPSGate manage the virtual COMport (the COM2 was chosen automaticaly).

It works like a treat with iGo8 but sometimes the GPS deconnects for a few seconds...

I can also confirm the very high sensitivity of the GPS : 4 to 5 sats indoor where a Diamond does not see only one !

Unfortunately, GPSGate is not a freeware and costs €14.95.

  • 0

#14
delboydell

delboydell

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Toshiba TG01
just to let you know i installed garmin mobile xt last night, works perfect and no nead for gps gate, it found the gps port automaticly.
and It runs so smooth too.
As a nav Its ok too.

  • 0

#15
automoveis

automoveis

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Omnia II/TG01
Ndrive, works great without Gpsgate.

Edited by automoveis, 26 July 2009 - 08:27 PM.

  • 0

#16
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell
iGO8 also works for me with no need for configuration.

It does need to be set to 'Use Device Settings' for orientation, and if set that way will start up in whichever orientation the device is in when started. Changing orientation give an odd split screen effect, as does using a set orientation with the settings. Hopefully someone will device a proper sys.txt file for the TG01 soon!

I also found that I need to define a Custom setting in the device's Power Settings- the Best Performance setting uses automatic screen brightness which is too dim for in-car use, so I've got the Custom Setting set with everything turned up full! Not checked to see if these can be modified in the registry, or if others can be added via registry entries.

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users