Jump to content


Photo

tg01 battery life

- - - - -

  • Please log in to reply
10 replies to this topic

#1
delboydell

delboydell

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Toshiba TG01
so i have had my device for over a week now (uk orange) and fail to get more than 8 hrs use with less than 10 mins of calls no email no blue tooth no wifi, no media use either.
If bluetooth is on email checking every 15 mins same ammount of calls 5 mins internet use the battery still goes flat at arround 8 hours.
strange thing yesterday I thought all was ok as it reported 100% all day long then switched off without warning in a call 7 hrs after taking off charge.
Now is this problem just orange rom related or is it worldwide?
And was this virus that was reported in the german o2 roms anything power related?
Please post your findings along with operator / rom vertion

my s/w is 5001.0001.58
sp-00
radio 5001.0001.58

:)

  • 0

#2
m8mbl

m8mbl

    Newbie

  • Members
  • Pip
  • 11 posts
  • Location:Cheshire, UK
  • Devices:Toshiba TG01, HTC TYTN II
I had a similar issue however my battery was lasting only 4 hours before dying without any notification. This was diagnosis as a faulty phone, Orange replaced. I am now getting pretty much a day from a full charge, 4 email accounts (2 x push, 2 x POP3), about 30 minutes of calls aday.

My first phone was from Orange retail (maybe first patch have a problem). Second phone was from Orange customer service.

Rom + Radio are the same as you have quote.

  • 0

#3
Malt_Vinegar

Malt_Vinegar

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:UK
I am getting the same issue, 100%, then bang - end of battery!!

Usually after a 4-5 hours, and with no warning?

Did a full discharge and re-charge last night, doing some testing today with wifi and BT on, and doing a bit of browsing, and gaming. Will let you know how I get on :)

Mine is also a retail device, and was from a branch in Reading...

Edited by Malt_Vinegar, 26 July 2009 - 11:08 AM.

  • 0

#4
thebigshazbowski

thebigshazbowski

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:London
  • Interests:stuff and things
  • Devices:G1, TG01, INQ1
similar also.

Left the house 8am, fully 100% charged. Nothing on phone running aside from SPB Shell (and activesync). 3G on. BT/Wifi off. Backlight auto controlled. Phone screen off while in my pocket as usual.

Got to work an hour later - phone reads at 90%. So lost 10% by doing nothing.

Left it on my desk, took a call, fiddled with the phone a bit, 2-3 hours later, phone at 70%.

Went to lunch, came back, went to a meeting, a bit of phone fiddling, no calls. Battery at 40%

By 2pm - phone was reading 20%.

Slapped it on USB charge via PC - took about 3 hours to charge I think...

1st thought is SBP shell must be sucking the life outta my phone....but I would use the phone without that UI ...catch 22....

---------

I'll try a full discharge also but it's getting annoying that the phone can't last 8 hours. My G1 gives me 24 hours easy on low usage....

  • 0

#5
thebigshazbowski

thebigshazbowski

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:London
  • Interests:stuff and things
  • Devices:G1, TG01, INQ1
similar also.

Left the house 8am, fully 100% charged. Nothing on phone running aside from SPB Shell (and activesync). 3G on. BT/Wifi off. Backlight auto controlled. Phone screen off while in my pocket as usual.

Got to work an hour later - phone reads at 90%. So lost 10% by doing nothing.

Left it on my desk, took a call, fiddled with the phone a bit, 2-3 hours later, phone at 70%.

Went to lunch, came back, went to a meeting, a bit of phone fiddling, no calls. Battery at 40%

By 2pm - phone was reading 20%.

Slapped it on USB charge via PC - took about 3 hours to charge I think...

1st thought is SBP shell must be sucking the life outta my phone....but I wouldn't use the phone without that UI ...catch 22....

---------

I'll try a full discharge also but it's getting annoying that the phone can't last 8 hours. My G1 gives me 24 hours easy on low usage....

Edited by thebigshazbowski, 27 July 2009 - 10:20 AM.

  • 0

#6
bbmalver

bbmalver

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:D-Streak(00) v2.1, HD2, TG01
  • Twitter:@N/A
Hi all,

Just joined; great forum. First time back in contract since, the original One-to-One (Ancient history), due to the allure of the Tosh TG01.

Re: Battery issue; no problems so far (knock on wood!) Lasts about a working day; 2hrs BT, a few calls, a few mins of video playback, some fiddling, some texting. Nightly charging!

So could be better, but not too bad!

  • 0

#7
Dogmann55

Dogmann55

    Enthusiast

  • Members
  • PipPipPip
  • 226 posts
  • Location:London
  • Interests:Dobermann's, Mobile Data, F1
  • Devices:Streak 32GB Setve's Froyo
@delboydell

More answers to your question can be found here

http://www.modaco.co...attery-lasting/

I'm also running SPB Mobile Shell 3.0 like many others seem to be doing so i seriously doubt that's the cause of your battery drain otherwise we would all be experiencing it.

Marc

  • 0
Dell Streak 32GB Unlocked
Froyo V1.6.1 By DJ_Steve

The only problem with common sense is it's just not that common

#8
Malt_Vinegar

Malt_Vinegar

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:UK
No more problems with mine since I did a full discharge/charge cycle :)

  • 0

#9
eekthecat

eekthecat

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:HTC

so i have had my device for over a week now (uk orange) and fail to get more than 8 hrs use with less than 10 mins of calls no email no blue tooth no wifi, no media use either.
If bluetooth is on email checking every 15 mins same ammount of calls 5 mins internet use the battery still goes flat at arround 8 hours.
strange thing yesterday I thought all was ok as it reported 100% all day long then switched off without warning in a call 7 hrs after taking off charge.
Now is this problem just orange rom related or is it worldwide?
And was this virus that was reported in the german o2 roms anything power related?
Please post your findings along with operator / rom vertion

my s/w is 5001.0001.58
sp-00
radio 5001.0001.58

:)



Hello guys, i get this problem when using OPERA, sure the opera not is a problem, but after use opera and power off my battery end in 2 hours, i think have some problem white internet, so now i disconect the internet before power off, i an using Japanese ROM original, With WM 6.5.
But when use internet my battery end soo quick, this mean 100% of battery goin in 10 minutes in youtube!! I will try find a better battery

  • 0

#10
lotas

lotas

    Newbie

  • Members
  • Pip
  • 1 posts
having a simular problem... will try a full discharge and recharge, but my biggest problem is that this phone was bought PAYG from a store in Belfast, i took it home to Dublin and unlocked it for Vodafone Ireland... So, returning it will cost me a trip to belfast again (50 quid on Petrol) and a re-unlock code... Ugh....

  • 0

#11
grahame30

grahame30

    Regular

  • Banned
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:LONDON
  • Interests:BIG UP BIG UP JUNGLE IS MASSIVE GOING OUT TO ALL MA BREADBINS !!!
  • Devices:TG01 SION 1100MAH- nokia E63

having a simular problem... will try a full discharge and recharge, but my biggest problem is that this phone was bought PAYG from a store in Belfast, i took it home to Dublin and unlocked it for Vodafone Ireland... So, returning it will cost me a trip to belfast again (50 quid on Petrol) and a re-unlock code... Ugh....


i have been at logger heads with toshiba about the hole battery fiasco and orange and toshiba know dam well there are problems . firstley the battery is not up to the job 1000mah it,s just not got the satying power . and also the charger,s are faulty AND THEY KMOW BUT PLAY IT DOWN .
you could go to mugen and buy a 1300 /2600/3900mah battery for up to $98.00 but i have found a cheaper option amazon are selling 1100mah toshiba batterys and that extra 100mah might not sound a lott but trust me it does . also if you can charge your battery via the usb on your laptop / pc and leave you machine on standy as there will still be power running to the usb ports .
it is a slower and more deep charge and there is no problem with the mini usb cable supplied .
good luck

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users