Jump to content


Photo

Toshiba TG01 Memory Card Corruption

- - - - -

  • Please log in to reply
111 replies to this topic

#1
David Strange

David Strange

    Regular

  • Members
  • PipPip
  • 86 posts
  • Location:London, UK.
  • Interests:Wine and food.
  • Devices:Xperia X1, Toshiba TG01
  • Twitter:@elitistreview
Hi there,

Over the past few days strange things have been happening on my storage card. Files with names like  have been appearing (which I am unable to delete), I appear to have two folders named Program Files which contain exactly the same stuff and My Documents has vanished. Odd. Any ideas?

Cheers,

David.

  • 0

#2
oalex

oalex

    Newbie

  • Members
  • Pip
  • 49 posts
  • Location:Budapest
  • Devices:waiting on the new realeses

Hi there,

Over the past few days strange things have been happening on my storage card. Files with names like  have been appearing (which I am unable to delete), I appear to have two folders named Program Files which contain exactly the same stuff and My Documents has vanished. Odd. Any ideas?

Cheers,

David.


Sounds like its something similar to the virus rumors that affected the german devices. SinSilla can give you more info on that. Write him a PM or something.

  • 0

#3
clmnw

clmnw

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:HTC HD2, Toshiba TG01

Sounds like its something similar to the virus rumors that affected the german devices. SinSilla can give you more info on that. Write him a PM or something.


do you have the handset from O2 Germany or Orange UK. I thought the virus was something in the O2 rom only.

I have mine from Orange UK, and as I had battery issues I had my device replaced, but with both devices I had also major issues with the flash cards (different Toshiba 8gb SDHC cards with each device)

the issue I experience is lots of lost clusters and eventually lossing 4gb of Program Files folder on my flash. I have three ideas if why this is happening:

1. there is a flaw in the design of TG01 or the new generation CPU - can't do anything about it but hope it's not it
2. all Toshiba 8GB SDHC cards sold with TG01 are defective - I bought SanDisk 16GB class 4 card - so far so good (wm benchmarking shows it's much faster than Toshiba's)
3. there's an issue with force closing / soft reseting resulting in lost clusters and fat table damage / loss of files and folders

now that I've got SanDisk instead of Toshiba for flash I can try (after full backup) whether force closing and soft reset works again. I've also purchased Eset's mobile antivirus and it cannot find any issues.

Edited by clmnw, 04 August 2009 - 06:13 PM.

  • 0

#4
bbmalver

bbmalver

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:D-Streak(00) v2.1, HD2, TG01
  • Twitter:@N/A
[Repost from another Thread, sorry if you've already read it!]

I think the SD cards thay have bundled with the TG01 are Cheap Crappy ones!

Data transfer has always been slow, however, for no discernable reason (i.e, not connected to anything, not running any programs, and unit in Standby), i switch on the phone and access File Manager,
and lo and behold, the File Structure is messed up!; folders missing, mp3's out of their music folder, and the dreaded square box!. I run virus check,; no virus found. Try to access SD card;
it's no longer detectable! Disconnect from PC, Card can now be located, however more files are missing; 72MB visible (although space used is still at original size of 7+ GB).
No change at all to Phone or Icons! Only thing to do is format and reload, which will be temporary for me anyway, as i will now have to upgrade to a 16GB and toss the supplied one!

This post has been edited by bbmalver: Today, 20:28

Edited by bbmalver, 05 August 2009 - 08:30 PM.

  • 0

#5
clmnw

clmnw

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:HTC HD2, Toshiba TG01

[Repost from another Thread, sorry if you've already read it!]

I think the SD cards thay have bundled with the TG01 are Cheap Crappy ones!

Data transfer has always been slow, however, for no discernable reason (i.e, not connected to anything, not running any programs, and unit in Standby), i switch on the phone and access File Manager,
and lo and behold, the File Structure is messed up!; folders missing, mp3's out of their music folder, and the dreaded square box!. I run virus check,; no virus found. Try to access SD card;
it's no longer detectable! Disconnect from PC, Card can now be located, however more files are missing; 72MB visible (although space used is still at original size of 7+ GB).
No change at all to Phone or Icons! Only thing to do is format and reload, which will be temporary for me anyway, as i will now have to upgrade to a 16GB and toss the supplied one!

This post has been edited by bbmalver: Today, 20:28


sounds like we can blame it on the cards..

  • 0

#6
clmnw

clmnw

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:HTC HD2, Toshiba TG01
Further to my previous tests and findings, I can now confirm for sure that the Toshiba 8GB flash cards that come with the TG01 (or t least 2 out of 2 devices and flash cards I got from Orange UK) are having some serious issues and I would recommend to everyone to buy a separate card (I suggest 16GB SanDisk class 4).

I have switched back on force closing and soft reset and with the SanDisk card I don't have any issues with the TG01 anymore.

Further to that, I was hoping I could use the Toshiba 8GB flash cards for something else, but only after an hour or so of use (outside TG01) with some pretty normal uses like copying and editing of files, I got corrupted files, directories and lost data.

Be very very careful if you decide to stick with the Toshiba cards.

TG01 is a wonderful device, with huge potential, but the cards included are pure rubbish.

  • 0

#7
David Strange

David Strange

    Regular

  • Members
  • PipPip
  • 86 posts
  • Location:London, UK.
  • Interests:Wine and food.
  • Devices:Xperia X1, Toshiba TG01
  • Twitter:@elitistreview
I use a Sandisk 16GB card which used to grace my Xperia. No problems on the Xperia but this weird behaviour on the TG01. If these type of things happen any more I'll try a new microsdhc card.

  • 0

#8
xdalover

xdalover

    Enthusiast

  • Members
  • PipPipPip
  • 226 posts
  • Devices:Toshiba TG01 / XDA Flame
Here in Spain most of the TG01 distributed by TELEFONICA have had the know mistake of been formatted as 1Gb.

Besides, a few people has denounced problems as reported here. We have recommended reformat as FAT using this official tool:

Panasonic SDFormatter Utility v2.0

You can download it on:
http://www.r4ds-foru....php?f=23&t=982

Try it before considering that problems are caused for an SD card hardware issue...it's free...

  • 0

#9
barny stumble

barny stumble

    Newbie

  • MoDaCo Silver
  • Pip
  • 14 posts
  • Devices:Toshiba TG01 HTC Touch Pro

Hi there,

Over the past few days strange things have been happening on my storage card. Files with names like  have been appearing (which I am unable to delete), I appear to have two folders named Program Files which contain exactly the same stuff and My Documents has vanished. Odd. Any ideas?

Cheers,

David.



Hi folks, just thought I would update you with a few issues I'v had re the memory cards. I've used the ones supplied by Toshiba, (not the best) but also a Sandisk 16GB and 8GB, and both suffered corruption issues. It took about a hour to copy most of the files over to my laptop, and to do that, I had to put the mem card in my Touch Pro! I'm not sure what this means, as some people have said they have had no issues. It would be interesting to see what proportion of us actually suffer from memory card corruption using other brands! Looks like I may have to carry a backup of my mem card for a while!!... :)

  • 0

#10
badaas

badaas

    Newbie

  • Members
  • Pip
  • 33 posts

Hi folks, just thought I would update you with a few issues I'v had re the memory cards. I've used the ones supplied by Toshiba, (not the best) but also a Sandisk 16GB and 8GB, and both suffered corruption issues. It took about a hour to copy most of the files over to my laptop, and to do that, I had to put the mem card in my Touch Pro! I'm not sure what this means, as some people have said they have had no issues. It would be interesting to see what proportion of us actually suffer from memory card corruption using other brands! Looks like I may have to carry a backup of my mem card for a while!!... :)


i had an I/O error earlier copying to sandisk 8gb via usb lead to tg01, i noticed it failed when the screen light went off/dimmed. maybe the power settings on tg01 intefere with transfer?

  • 0

#11
clmnw

clmnw

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:HTC HD2, Toshiba TG01
I can confirm that I am also having issues with my Sandisk 16GB card, that I bought to replace Toshiba's. I thought it's all about the cards, but now we have to put blame to TG01 as well.

I've been on Toshiba's site with hope of a patch/fix release, but there isn't such.

In MoDaCo you have had forums (still have) for other Toshiba phones. Do you know whether someone technical from Toshiba is being interested in reading the issues we're having. This seems like a major bug, come on, we cannot backup and restore all our phones every now and again. Toshiba need to make a fix on this as soon as possible. Someone knows how to contact them?

  • 0

#12
zone

zone

    Newbie

  • Members
  • Pip
  • 20 posts
I had the same issue with corrupted memory card with duplicate folders, boxes appearing in place of directory names and missing folders. Worst ws one of the missing folders was my DCIM folder containing all my photos.

I do not believe its a memory card issue as this card had worked for 18months without a problem in my TYTN II.

My hunch is that it was caused by switching the USB from Activesync to mass storage mode.

Did anyone else here also use mass stroage mode?

Less likely but possible causes is I experimented with Toshibas supplied cable for USB host mode and attached a USB memory stick. I noted that the files on the memory card were corrupted with the USB stick plugged in, but went back to normal when I unplugged and restarted the device...

  • 0

#13
leeston2379

leeston2379

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:TG01
I had this problem recently to. I have never used mass storeage, only activesync. I have pluged my camera in to the phone before to get the images from it (works as a pen drive) but didn't suffer the problems after doing so.
On the day of the corruption my phone would not start properly and after many soft resets i had error messages relating to gwes.exe (though this happened after installing SRS wow and stopped after uninstalling it). I have used the pannasonic format utillity described in one of the above posts and have had no problems in the 4 days since, however it took 4 weeks for the problem to manafest itself in my device.

  • 0

#14
David Strange

David Strange

    Regular

  • Members
  • PipPip
  • 86 posts
  • Location:London, UK.
  • Interests:Wine and food.
  • Devices:Xperia X1, Toshiba TG01
  • Twitter:@elitistreview
My storage card (a different one this time) has just gone tits up again. All of my files went. Seems like there is a definite problem with the TG01 and how it deals with memory cards. Bugger.

  • 0

#15
clmnw

clmnw

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:HTC HD2, Toshiba TG01

My storage card (a different one this time) has just gone tits up again. All of my files went. Seems like there is a definite problem with the TG01 and how it deals with memory cards. Bugger.


so did mine as well... I had to shut down, and upon booting I found that neither my email worked nor my sms, so I did a scandisk to find that lots of lost clusters and directory structure had been broken, all after a fully normal shut down with all applications closed beforehand.

this starts to be really annoying... my latest assumption was (since my Messaging application was messed up), that I have to move my messaging storage back to the main drive not the flash card and try to keep my attachments to minimum or do a cleanup as often as possible. After I deleted my messed flash card Inbox...xxx.. folders and moved messaging back to main drive, so far everything seems to be working (until next time...)

  • 0

#16
David Strange

David Strange

    Regular

  • Members
  • PipPip
  • 86 posts
  • Location:London, UK.
  • Interests:Wine and food.
  • Devices:Xperia X1, Toshiba TG01
  • Twitter:@elitistreview
In view of the fact that the microSD cards of many of us seem to be going tits up, does anyone know of a good backup program that'll back up the SD card to a desktop regularly?

  • 0

#17
clmnw

clmnw

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:HTC HD2, Toshiba TG01

In view of the fact that the microSD cards of many of us seem to be going tits up, does anyone know of a good backup program that'll back up the SD card to a desktop regularly?


SPB Backup / Resco Backup

I am using the first one, so far have only been making backups, haven't restored yet, but I'm sure with the way TG01 works I'll have that chance quite soon. Doing backups quite often.

  • 0

#18
xdalover

xdalover

    Enthusiast

  • Members
  • PipPipPip
  • 226 posts
  • Devices:Toshiba TG01 / XDA Flame

In view of the fact that the microSD cards of many of us seem to be going tits up, does anyone know of a good backup program that'll back up the SD card to a desktop regularly?


I've tested a lot and my favourite has always been Sprite Backup

  • 0

#19
m8mbl

m8mbl

    Newbie

  • Members
  • Pip
  • 11 posts
  • Location:Cheshire, UK
  • Devices:Toshiba TG01, HTC TYTN II
Has anyone tried to contact Toshiba to see if they know about this? The more of us who do th more likely this will be fixed.

Contact us
We're always happy to receive your enquiries and you can contact us as follows:

Technical Support Queries
Tel: 008000 505 2006 (International free phone number)
Tel: 0044 207 111 0990 0044 207 111 0990 (Please use this number if your country or operator does not support the free phone number)

Email: [email protected]

  • 0

#20
bbmalver

bbmalver

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:D-Streak(00) v2.1, HD2, TG01
  • Twitter:@N/A

Has anyone tried to contact Toshiba to see if they know about this? The more of us who do th more likely this will be fixed.

Contact us
We're always happy to receive your enquiries and you can contact us as follows:

Technical Support Queries
Tel: 008000 505 2006 (International free phone number)
Tel: 0044 207 111 0990 0044 207 111 0990 (Please use this number if your country or operator does not support the free phone number)

Email: [email protected]



Thanks for the address; have sent them a message re: data & sluggish performance issues

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users