Jump to content


Photo

Partly bricked when flashing,using Grand Prix

- - - - -

  • Please log in to reply
9 replies to this topic

#1
RobDC

RobDC

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Samsung Omnia
Hi,

After spending hours looking for the right ROM, and the right way to flash my Omnia under Vista, tonight I took the chance and flashed it.
I Used several ROM's, all unassembled with i900Executor, and alwys the same problem in Grand Prix.
It starts flashing, eBoot, then reboot and that's where it happens... pda device not found!

This is what Grand Prix says :

Service stopped successfully
Calculating file parameters(DISKIMAGE)....
Calculating file parameters(DISKIMAGE) Done!!
OnDeviceChange: DBT_DEVICEARRIVAL
-------------------------------------------------------------------------------------
PDA Device 1 ready to download!
-------------------------------------------------------------------------------------
PDA 1 starts downloading...
Don't plug it out until the label becomes blue!!!
-------------------------------------------------------------------------------------
EBOOT will be written.
Total 1 PDA region(s) will be written .
-------------------------------------------------------------------------------------
Downloading EBOOT...
PDA Reboot to download Eboot twice!!!
-------------------------------------------------------------------------------------
Service stopped successfully
OnDeviceChange: DBT_DEVICEARRIVAL
PDA Device not found.


I tried several different ROMs, even an official Samsung ROM, always the same problem...

Now my phone boots into the Samsung Omnia logo, and stays there.... Hard Reset works, but doesn't help, it stays at the boot screen... what to do?

Thanks in advance
Rob

  • 0

#2
RobDC

RobDC

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Samsung Omnia
I am al little bit further... but I think it's now completely blicked!
I tried flashing it without the loader, that was already written. Then the PDA part flashed ok! The CSC flashed ok! But then he switched to the phone part, USB to PHONE, created com3 succeed!.... jump failed!
Tried it several times, even with the loader that came with the phone rom, and now... nothing!!! Not even the phone symbol in the display! Can't reset, won't even charge anymore!

What to do now? throw it as far as I can? Drive over it with my Suzuki Alto? Or is there a way to get it fixed?

Thanks in advance!
Rob

Edited by RobDC, 19 August 2009 - 01:22 AM.

  • 0

#3
monyozt

monyozt

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,136 posts
  • Gender:Male
  • Devices:sprint 3VO 3D, iphone 4,9780
best for me flashing under XP. remember to install activesync and samsung modem driver

  • 0

current device :
__________________
Phone: HTC HD2 | Rom WM: Energy Series 21680 |Oct 07 |Rom Android : mdeejay Froyo Sense v. 2.4.2 | Mdeejay eVo Sense v. 1.6 Revolution|Radio : 2_14_50_04

Phone:Blackberry onyx | OS : hybrid OS by Willyboy™ v7.3

#4
adhip

adhip

    Enthusiast

  • Members
  • PipPipPip
  • 183 posts
  • Devices:Samsung Omnia SGH i-900
+1, look for a windows XP (Notebook is preferable because has battery for power backup), install samsung modem driver & AS 4.5 there. Run UMDL/Custom Rom Updater. Plug your phone to XP and power on.

If it detected by updater, then flash it. Else, go to Samsung Service Center to repair...

  • 0

#5
appleater

appleater

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:i900l

+1, look for a windows XP (Notebook is preferable because has battery for power backup), install samsung modem driver & AS 4.5 there. Run UMDL/Custom Rom Updater. Plug your phone to XP and power on.

If it detected by updater, then flash it. Else, go to Samsung Service Center to repair...


i've got a similar problem with an i900L...

using windows XP, UNDL GranPrix 1.8.6 for XP and i900LVMHK1_HK2VMHK1 files

OnDeviceChange:DBT_DEVTYP_DEVICEINTERFACE(1) Device name:4&33a44b07&0&1PDA Device 1 detected.---------------------------------------------------------------------------------------PDA 1 starts downloading...---------------------------------------------------------------------------------------EBOOT will be written. Total 1 PDA region(s) will be written . PHONE will be written. Don't plug it out until the label becomes blue!!! ---------------------------------------------------------------------------------------
it just stays there and stays at 0% on the progress bar..... any suggestions? ??

  • 0

#6
Mobile_Tidy

Mobile_Tidy

    Newbie

  • Members
  • Pip
  • 21 posts
  • Location:Plymouth
  • Devices:SPV C500 , Samsung Omnia
do you wont 2 sell it ?

  • 0

#7
cruddasj

cruddasj

    Diehard

  • Members
  • PipPipPipPip
  • 378 posts
  • Gender:Male
  • Devices:Motorola Moto G
Send it to elco or foneshopfun. It sounds like its bricked and only these guys can repait the bootloader.

Elco: http://forum.gsmhost...ad.php?t=647156

Foneshopfun: http://www.fonefunsh...boot_repair.htm

  • 0

pleasePosted Imageand buy me a coffee:)


#8
Bruno Adler

Bruno Adler

    Enthusiast

  • Members
  • PipPipPip
  • 299 posts
  • Devices:Samsung Omnia I900L
Once you can get into SAMSUNG LOGO. Your phone is not bricked, and there's still a chance of getting it back.


Try this:


DISABLE ur Conections under Windows Mobile device center:

CHANGE UR USB PORT. NOW WITH THE PHONE TURNED OFF, PLUG IT.

GO to grandprix.


Select UR EBOOT FILE

THen choose the PDA.


DETECT, WAITING FOR DEVICE.

TURN ON THE PHONE AGAIN.

  • 0

#9
abdulwahhab

abdulwahhab

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Samsung Omnia i900
how to disable the connections under pda?

  • 0

#10
BorisGVG

BorisGVG

    Regular

  • Members
  • PipPip
  • 112 posts
  • Gender:Male
  • Location:Gevgelija, Republic of Macedonia
  • Interests:Too many :))
  • Devices:Samsung ATIV S & Omnia i900

how to disable the connections under pda?

Google is your best friend :)

  • 0

My MoDaCo Thread - Samsung Omnia i900 & WM6.x.x ROMs and Apps (since July 2012, Mostly WQVGA))
My devices:
- Samsung ATIV S i8750 [Windows Phone 8.1.1]

- Samsung Omnia SGH-i900 [custom ROM: ock UltraLite 29005 (WM 6.5.3 Pro) + SPB Mobile Shell 3.5.5]
|| Republic of Macedonia ||





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users