Jump to content


Photo

Cannot Sync anymore..............wanna die

- - - - -

  • Please log in to reply
10 replies to this topic

#1
hotspicy

hotspicy

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Samsung omnia i900
Dear all,
after trying everything and following tens of suggestions, I really need a proper advice to fix this issue.
Since I bought my Omnia early this year I always sync on my PC home with Vista ( and obviously with Mobile Device Center..) and at work with XP ( and Active Sync) generally without problems. Just once with Outlook contacts on Vista, but problem solved.

Now since 1 month a don't sync anymore, my phone get recorgnized, I can browse and move files, but not sync. My contacts, calendar and tasks are safe on both PCs but on the mobile are reduced and even this I cannot understand why.
I tried to delete profile, disinstall software and obviously adjusted the USB to PC connection as suggested by millions. Nothing.

I know that doing all this I probably skrewed up something, but I am lost and cannot recover. I really feel something is not working as it should on my mobile.
I don't really recall how it stop working, I am only sure it did at work first (XP, AS) and by trying to recover it never syunc anymore on vista as well.

You guys are my only hope, even my "so called" IT manger at work cannot help.........Posted ImagePosted Image

Thanks in advance.....

  • 0

#2
Alshandron

Alshandron

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:HTC Touch Pro, HTC Touch HD2
How about if you recreate your sync partnership with both computers? Also, might be worth testing if hard reset does the trick.

  • 0

#3
jaxbot

jaxbot

    Newbie

  • Members
  • Pip
  • 1 posts
It's probably your best bet to hard reset the device after backing everything up. Have you tried connecting to another computer, and setting up a partnership there?

  • 0

#4
hotspicy

hotspicy

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Samsung omnia i900

How about if you recreate your sync partnership with both computers? Also, might be worth testing if hard reset does the trick.



Thanks for the reply....... tried to recreate partnership few times unsuccesfully.................

  • 0

#5
hotspicy

hotspicy

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Samsung omnia i900

It's probably your best bet to hard reset the device after backing everything up. Have you tried connecting to another computer, and setting up a partnership there?



Thanks!!! This about trying with another computer sounds a good idea, I guess I will find out if the problem is my Mobile.......

What to you suggest to backup??? I tried to install "Sprite Backup" but never really worked.....................

I really feel an Hard reset is the only solution ;) ;)

Thanks for the help ;)

  • 0

#6
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,507 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Can you list exactly what you have tried?
there may be something you have missed. Also have you updated your AV/Firewall etc recently as this may be the cause behind your issue. I know I have to sort my fathers connection everythime his AVG has a big update.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#7
hotspicy

hotspicy

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Samsung omnia i900

Can you list exactly what you have tried?
there may be something you have missed. Also have you updated your AV/Firewall etc recently as this may be the cause behind your issue. I know I have to sort my fathers connection everythime his AVG has a big update.


Thank fro the reply awarner ;)
Well, I'll try to list all. The main issue is that I did it at work on XP and at home on Vista....... ;) ;) ....:
  • first I recreate the profile on XP but didn't work even after btrying to sync Tasks only.
  • Tried to enable/disable USB to PC advanced functionality... nothing
  • Once Home and relized also on Vista wasn't working, uninstalled MDC and reinstalled......new profile... nothing
  • I thought about AV/firewall issue, this would make sense at work......... but home I tried with Norton and AVG switched off.....
I tried deveral times, not sure I forgot something..............I know I probably skrewed up something...... I can still browse and move files on both PCs...


;)

  • 0

#8
hotspicy

hotspicy

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Samsung omnia i900
One thing very strange.............. ;)
In the past I did few times to recreate profile and everytime a new folder was created on the desktop...

.....now on both PC there is no Smartphone folder............ ;) ;) ;)

  • 0

#9
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,507 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Does the phone even show up in Device Manager on the PC when connected?

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#10
hotspicy

hotspicy

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Samsung omnia i900

Does the phone even show up in Device Manager on the PC when connected?


Hi!! Yes it does!! I can easily move files, drag in photos and videos........... :)

  • 0

#11
hotspicy

hotspicy

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Samsung omnia i900
Just to update.....................

I finally did an Hard reset... :) ................ and the Sync is now working on both PCs........

Pity I couldn't find out what was wrong............. ;) B)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users