Jump to content


Photo

Sending Meeting Invite on WM 6.5

- - - - -

  • Please log in to reply
3 replies to this topic

#1
chesterbro

chesterbro

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:Omnia 2
has there been a fix or solution to sending a meeting invite to attendees automatically on the WM 6.5? i just got WM 6.5 and tried sending a meeting invite but it doesnt send anything out unless if i sync it with outlook on my PC. Even then it doesnt send it out automatically. i have to open the meeting and manually send it out.

it would be nice if the meeting invite can be sent directly from my WM 6.5. anyone?


Thanks,

ChesterBro

  • 0

#2
Alshandron

Alshandron

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:HTC Touch Pro, HTC Touch HD2
Are you using pushmail? I guess that must be enabled to be able to send meeting requests.

Anyways, I'm interested in this feature too, but haven't used it ever. I'll try that at work tomorrow and report back.

  • 0

#3
chesterbro

chesterbro

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:Omnia 2

Are you using pushmail? I guess that must be enabled to be able to send meeting requests.

Anyways, I'm interested in this feature too, but haven't used it ever. I'll try that at work tomorrow and report back.


If you mean pushing email as in having email configured on my WM then yes. I have it setup to push every 5 mins and i am using gmail imap.

previously, i had a blackberry and had three different personal email accounts configured on it. when i send a meeting invite it would allow me to choose which email to use to send it to the attendees. for some reason on the WM it doesnt recognize a defualt email account.

  • 0

#4
Alshandron

Alshandron

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:HTC Touch Pro, HTC Touch HD2
As I promised yesterday, I created a test meeting request today from my HD2 (Windows Mobile 6.5, in case you didn't know). It did not even ask me which account to use. It just used my company's pushmail account (I have my personal IMAP account configured too). So I guess it has to be Exchange-only feature in Windows Mobile 6.5. Although, I remember that GMail had a push option. Just remove the IMAP account and follow Google's pushmail setup instructions.

Hope this helps. :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users