Jump to content


Photo

TG01 whats BUGGIN U>windows 6.5 for rom development!!

- - - - -

  • Please log in to reply
7 replies to this topic

#1
serialkillazzs

serialkillazzs

    Enthusiast

  • Members
  • PipPipPip
  • 237 posts
hi, all just thought i would start a thread asking people what bugs they notice on their windows mobile 6.5 TG01 devices.


I will start of with main problems

1. Radio stack- call quality eratic
2. In call volume low
3. Speaker volume low ringtones= noticed sms tone lower than call ringtone strange
4. 20% battery restriction come on toshiba were not 2 year olds
5. screen switching of seconds into call>hitting power button to resume screen and end call>what the f****k!!!!
6. ringtones on sd card out of folder>can we select them when IN a sd
ringtone folder>i thought they fixed this years ago!!
7. GPS apparently disconnecting after 10-20mins
8. rom in general unstable
9. phone randomly turning of
10. camera takes ages to start
11. "forgets" wep key all the time
12. light level in video mode dark
13. no proper camera settings/ scene modes/contast/white balance/

any other bugs guys then just get listing

  • 0

#2
adzman808

adzman808

    Diehard

  • Members
  • PipPipPipPip
  • 472 posts
  • Location:Milton Keynes
  • Devices:Dell Streak TG01 HD2 CBR600RR7
  • Twitter:@adzman808

hi, all just thought i would start a thread asking people what bugs they notice on their windows mobile 6.5 TG01 devices.
I will start of with main problems

1. Radio stack- call quality eratic
2. In call volume low
3. Speaker volume low ringtones= noticed sms tone lower than call ringtone strange
4. 20% battery restriction come on toshiba were not 2 year olds
5. screen switching of seconds into call>hitting power button to resume screen and end call>what the f****k!!!!
6. ringtones on sd card out of folder>can we select them when IN a sd
ringtone folder>i thought they fixed this years ago!!
7. GPS apparently disconnecting after 10-20mins
8. rom in general unstable
9. phone randomly turning of
10. camera takes ages to start
11. "forgets" wep key all the time
12. light level in video mode dark
13. no proper camera settings/ scene modes/contast/white balance/

any other bugs guys then just get listing


Are you lookign for bugs that we all have? Or just wanting to compare people's experiences?

1 - totally - if nothing else can be fixed... fix this
2 & 3 - 'fixed' by WOW SRS HD ?? (certainly my volumes are acceptable, i did change somethign in the reg tho...)
4 - yeah & how does the BT stay on past the 20% (if it was already in operation) but the wifi doesn't
5 - this really should be turn off-able.. prob a coincidence, but when the screen switches off the call qual seems to drop..
6 - never tried this
7 - nor this (i use g maps for on the fly navigation)
8 - mine's ok....
9 - never had this... had some probs coming off standby b4 i installed SRS HD properly..
10 - 2 seconds for me - is that slow??
11 - not had this on any of the 3 wlan i connect too..
12 - never used video
13 - totally my work phone is hd2 & the camera on that is amazing, TG camera is embrassing

can i add

14 - i want to reject a call with sms msg
15 - i want to be rid all the orange shite that the phone is stuck with, orange plus & boot up screen etc
16 - i want a sys tray icon for everything, don't share 2 'G' symbols between GPS/2G/3G/HSDPA/GPRS etc
17 - strange bug, my file browser (ie change today screen click "browse" NOT file explorer) can't see my mem card
18 - win logo some times displayed on lock screen, sometimes not - tapping it does nothing !!


i'm sure i can think of more...

cheers
Adam

  • 0
===============================================================================

Cheers


- Toshiba TG01
- HTC HD2
- Dell Streak
- CBR600RR7


such a noob, i'm greener than the android icon!!

#3
serialkillazzs

serialkillazzs

    Enthusiast

  • Members
  • PipPipPip
  • 237 posts
what srs wow cab works

if yours works, what did you edit in registry

ive tried them all, work for a while then just crash phone

we need a proped srs wow TG01 specific cab, properly modded and stable!!

  • 0

#4
adzman808

adzman808

    Diehard

  • Members
  • PipPipPipPip
  • 472 posts
  • Location:Milton Keynes
  • Devices:Dell Streak TG01 HD2 CBR600RR7
  • Twitter:@adzman808
the srs when you install 3 diff versions & restart after each install (gof from this site - from the srs thread)

when you say works for a while... i am up to 3 or 4 weeks with no probs (on old version phone would not come out of from sleep/lock screen mode) perhaps i have probs to come...

also i would say that you must install the 3 srs cabs as late as possible... ie if you rebuild your phone, not from a back up - install srs last in your process, install all other non-std apps 1st...

i can't imagine not having srs now, in fact i'm on brink of selling my ipod touch, as i haven't picked it up since i got the TG - which has turned out to be a great little music player... fairly robust & well equiped pda device & part time telephone ;)

cheers

  • 0
===============================================================================

Cheers


- Toshiba TG01
- HTC HD2
- Dell Streak
- CBR600RR7


such a noob, i'm greener than the android icon!!

#5
jutley

jutley

    Addict

  • Members
  • PipPipPipPipPip
  • 501 posts
  • Location:uk
  • Devices:Dell streak baby oh yea
yea here is my bug when installing programs to sd card and i reboot the icons go all white and blank what the hell i reinstall to phone memory and all is fine what the hell whats going on microsoft and toshiba dont you talk to eachother to iron the bugs out what the hell i hate this i am so p....... of now someone better fix this before i end up throwing my toshiba g01 against the wall and i will.

Edited by jutley, 11 February 2010 - 01:08 PM.

  • 0

#6
kevinpwhite

kevinpwhite

    Regular

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:UK
  • Devices:Toshiba TG01, e830, HTC 710
My key gripes are more hardware related:

NOT Toshiba
1. The limitation of currently being unable to charge at the same time as using audio out. To be fair, that is a design 'feature' of the uUSB standard rather than Toshiba and seems pending availability of a generic accessory adapter to sit between any uUSB device, power and other devices.

Toshiba
2. Lack of a 3.5mm jack (which would have circumvented the above).
3. True audio Line-Out or even better than that, a digital output to drive an external DAC amp
4. Not having a stylus port
5. Daft location of the uSD Card slot so you can't get at it - should have been on the side or top so cards can be easily changed
6. Not having a few more physical buttons which can be mapped to suit user requirements
7. Physical location of the Power and Vol Up/Down on the device - they don't fall easily to the thumb when holding. Power should have been in the 'normal' place on the top and Vol top left side.
8. Not having a proper cradle with docking connector built-in

BUT, having said all that, it is still IMHO the best piece of kit in it's field currently available with the following absolutely key features:

1. RESISTIVE screen ! How else can you use handwriting recognition ?
2. Large screen (I have waited years to find something to replace my trusty Toshiba e830 with 4" VGA - TG01 is slightly longer but narrower)
3. The processor
4. GPS which (in my experience) works extremly well (Garmin XT)
5. All the vast flexibility which we have to load whatever software we want and configure to heart's content......

Regards,

Kevin

Edited by kevinpwhite, 11 February 2010 - 02:36 PM.

  • 0

#7
useyourfist

useyourfist

    Regular

  • Members
  • PipPip
  • 78 posts
  • Devices:tg01
TIP for 5, you just need to doudle tap screen to activate it as i said on xda a message comes up and tells you this but phone would be at your ear by this point great thinking tosh. ne way double tap is easier then power button. still stupid tho

Edited by useyourfist, 11 February 2010 - 02:34 PM.

  • 0
ADD ON PS3 - USEYOURFIST

#8
grahame30

grahame30

    Regular

  • Banned
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:LONDON
  • Interests:BIG UP BIG UP JUNGLE IS MASSIVE GOING OUT TO ALL MA BREADBINS !!!
  • Devices:TG01 SION 1100MAH- nokia E63

hi, all just thought i would start a thread asking people what bugs they notice on their windows mobile 6.5 TG01 devices.
I will start of with main problems

1. Radio stack- call quality eratic
2. In call volume low
3. Speaker volume low ringtones= noticed sms tone lower than call ringtone strange
4. 20% battery restriction come on toshiba were not 2 year olds
5. screen switching of seconds into call>hitting power button to resume screen and end call>what the f****k!!!!
6. ringtones on sd card out of folder>can we select them when IN a sd
ringtone folder>i thought they fixed this years ago!!
7. GPS apparently disconnecting after 10-20mins
8. rom in general unstable
9. phone randomly turning of
10. camera takes ages to start
11. "forgets" wep key all the time
12. light level in video mode dark
13. no proper camera settings/ scene modes/contast/white balance/

any other bugs guys then just get listing


HI YES I AGREE THEASE ARE A REALLY PAIN ISUESS . THE BEST WAY TO BEAT THE SOUND PROBLEM WITH MESSAGE,S OR RING TONE IS TO DOWNLOAD A REALLY LOUD ONE FROM ZEDG.NET ALL FREE OR GETJAR.COM ALL FREE.
GPS THE ONLY WAY AROUND THIS IS TO USE GOOGLEMAPS/LATITUDE BUT IT,S A HELL OF A DRAIN ON THE ALLREADY PITTIFULL BATTERY if using the gps if you use 3g network it,s more forgiving on the batterty
IN CALL VOLUME IM LOOKING INTO THIS WITH A TECY WHO THINKS HE CAN RESOLVE THIS .

Edited by grahame30, 15 February 2010 - 07:28 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users