Jump to content


Photo

a problem has occurred with services.exe

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Maxwell Newton

Maxwell Newton

    Enthusiast

  • Members
  • PipPipPip
  • 229 posts
  • Location:United Kingdom
  • Devices:Samsung Omnia - HTC HD2
My HD2 seems to be getting slower and slower so i did a soft reset. It was starting to get slow, i have only installed a few programs on it and only use it for internet, pictures, brain games, sms and calls.
By slow i mean i press one of the buttons to wake it up and it can take up to 20 secs to wake up before sliding the bar across, and when you do that the bar gets stuck at the side of the screen and then nothing happens, you just have to wait for it to catch up.... Its that slow with everything i do, open up any program, view any folder, send messages making calls the list covers everything. When i go to make a call if i click call it takes about 10 secs for it to actually start dialing, if i then want to hang up by pressing the red end call button it can take about 10 secs again, which is really annoying you decide you dont want to call someone after pressing call, because by the time its registered that youve press hang up, its already connected, ringing and sometimes even leaving a voicemail :mellow:....

Occasionally a windows error pops up saying: "a problem has occurred with services.exe" and then i press ok, suddenly the device is working perfectly and it so fast <_<

What is going on in there? Why does it suddenly start working normally after this error? More importantly... HOW can i fix this?!

Thanks,

Max

  • 0

#2
rameses

rameses

    Kaiser Chief (not!)

  • Members
  • PipPipPipPip
  • 416 posts
  • Gender:Male
  • Location:Leeds UK
  • Devices:Samsung Galaxy S3
I know this isn't much help but I get the same issues and error messages. I'm seriously thinking of hard ressetting and starting again a few apps at a time to try and narrow down the cause.

  • 0

Goodbye WinMo! Hello Android :o - It's about time I updated this!


#3
rameses

rameses

    Kaiser Chief (not!)

  • Members
  • PipPipPipPip
  • 416 posts
  • Gender:Male
  • Location:Leeds UK
  • Devices:Samsung Galaxy S3

I know this isn't much help but I get the same issues and error messages. I'm seriously thinking of hard ressetting and starting again a few apps at a time to try and narrow down the cause.


The other thread about ROMs might have a solution if not the reason. Perhaps this MTTY thingy might help.

  • 0

Goodbye WinMo! Hello Android :o - It's about time I updated this!


#4
Maxwell Newton

Maxwell Newton

    Enthusiast

  • Members
  • PipPipPip
  • 229 posts
  • Location:United Kingdom
  • Devices:Samsung Omnia - HTC HD2
Yeah perhaps, but its quite nice having a stock rom! Maybe ill try the MTTY thing then fresh install the same stock ROM. Ill let you know what happens.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users