Jump to content


Photo

[DC22] - Storm ROM - [DC22]

- - - - -

  • Please log in to reply
90 replies to this topic

#81
omnia_guy

omnia_guy

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung omnia i910

On another note, how the heck can i change when it locks from displaying the "default" background on the lockscreen.. to the current background.. whatever it may be? i dont like how it keeps the orginal wallpaper. thanks



Yeah i second that! And where is Storm?? havent heard anything for a while..

  • 0

#82
pantsman

pantsman

    Newbie

  • Members
  • Pip
  • 23 posts

The MSS options are under the menu button while in mss inbox.. just scroll all the way down

On another note, how the heck can i change when it locks from displaying the "default" background on the lockscreen.. to the current background.. whatever it may be? i dont like how it keeps the orginal wallpaper. thanks


Using Total Commander, overwrite "lockeye.png" and "lockeyeL.png" in \windows with the image you want to use for the lock screen and then soft reset.

Edited by pantsman, 17 June 2010 - 11:55 PM.

  • 0

#83
norm883

norm883

    Regular

  • Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Location:PA
  • Devices:OMNIA i910
Anyone have any ideas on a better Bluetooth way to connect got the i910?
The one on the DC22 is terrible. It connects then auto disconnents to a Garmin 765T for Suzuki.
Omnia II worked beautiful in the Verizon Parking lot (guy tried for me to see if it would work on a store unit).
Also bricked a i910 this week. Verizon is of zero support.
Have tried multiple builds for this phone no success.
New i910 is of no use either.

Any help appreciated.

Norm883

  • 0

#84
norm883

norm883

    Regular

  • Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Location:PA
  • Devices:OMNIA i910
Bluetooth pairing:

I found this and the gentleman was right!

I've had this problem in the past with my i760 and now with the Omnia2 (i920). I've found that the MS bluetoothdll works better with many devices. I have the CD-BTB200 unit with my car stereo too. For the Omnia2 I installed MS Voice Command 1.6. This installed the MS bluetooth dlls. Then I changed the following registry entry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Bluetooth\AudioGateway and set the BTAGPModule=<install_path>\vcbthag.dll
Where <install_path> is the path to the dll on your phone. One quick reboot and it was ready.

Set the phone for discoverable and the BTB200 found it no problem and works great. Let me know if you run into any troubles. I downloaded MS Voice COmmand from another forum.

So, I can say it also works for the Omnia i910 and the Garmin 765T. Sounds like a good idea for future builds.

Norm883

  • 0

#85
MechAniX.One

MechAniX.One

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
Hi Rob,
The ROM is great. I have a question for you if you are still around. I saw that you had posted some where back in the days about finding a 6.5 ROM for the Samsung SCH i760. I have one lying around and i wanted to make it into a little media system for my kid. Were you ever able to find one or create one? Thanks in advance.

  • 0

#86
CSX321

CSX321

    Newbie

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Southern Illinois, USA
  • Devices:Samsung Omnia i910
Just wanted to say I love this ROM, as well. I'd been running one of Blazingwolf's old ROMs for months, but my internal memory file system got corrupted somehow recently, so I took the opportunity to update.

  • 0

#87
CSX321

CSX321

    Newbie

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Southern Illinois, USA
  • Devices:Samsung Omnia i910
After using this for a week, I still like it a lot. I've only come across one problem: the font for the camera app is not right. The characters all are too big and run together. It's still usable, but a little ugly. Other than that, it's a great ROM.

I have another problem that's not the fault of the ROM. I accidentally deleted some of the entries in the \Windows\Startup folder. Can someone who is using this ROM please zip the contents of that folder and post it here? I managed to recreate most of it, but I think I'm still missing a couple of things.

  • 0

#88
breed_corona07

breed_corona07

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location:No Where in the &quot;Land of Entrapment&quot;
  • Interests:BLAZIN!
  • Devices:Samsung i910
I really like this rom, its runs really smooth, and its been awhile since i flashed so it was time for a change, the only problem is since i flashed my phone isn't saving anything in the call history. I usually just back up my contacts by copy and pasting the pim.vol file, and all my contact are still there, just no call history, any ideas?

Edit: NVM, I switched to the 23566 build from the 28233 and alls well, Great rom, fast!

Edited by breed_corona07, 03 August 2010 - 10:14 PM.

  • 0

#89
CSX321

CSX321

    Newbie

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Southern Illinois, USA
  • Devices:Samsung Omnia i910
Bumping this, hoping for a reply to my Startup folder request above.

  • 0

#90
fifteenkey

fifteenkey

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Omnia
Using this ROM, when I delete a YahooMail email on the phone, it does not delete it in my Yahoo account. I can't seem to find a setting to fix it. Any ideas?

  • 0

#91
CSX321

CSX321

    Newbie

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Southern Illinois, USA
  • Devices:Samsung Omnia i910

Using this ROM, when I delete a YahooMail email on the phone, it does not delete it in my Yahoo account. I can't seem to find a setting to fix it. Any ideas?

Not sure. I also often have trouble with it deleting from my Gmail account. What's weird is that moving messages to a folder works fine, it's just deleting that doesn't seem to happen.

Any chance you could tell me what's supposed to be in your \Windows\Startup folder? Or even better, zip it all up and post it? I accidentally deleted whatever entry there is responsible for shutting programs down when you X out of them, and I haven't been able to figure out what it was.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users