Jump to content


Photo

Pulse 2.1 Windows Drivers - 7, Vista & XP

* * * * * 3 votes

  • Please log in to reply
98 replies to this topic

#21
Stevos

Stevos

    Diehard

  • Members
  • PipPipPipPip
  • 317 posts
  • Devices:Glxy S Darky 9.3, Pulse CM 6.1
Hi,

Any chance you could detail the process you used to get these drivers? I could do with fixing up a set for Vista

thanks

  • 0
Cheers,
Stevos

#22
ogiogi

ogiogi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,351 posts
  • Gender:Male
  • Location:Skopje, Macedonia
  • Devices:HTC Desire
  • Twitter:@ogigoce

Thanks for this, I was hoping with the similar architecture it might work on vista (64), but no luck so far.

They are basically Vista drivers. So they should work. Did you installed them manually through device manager?

  • 0

#23
Stevos

Stevos

    Diehard

  • Members
  • PipPipPipPip
  • 317 posts
  • Devices:Glxy S Darky 9.3, Pulse CM 6.1
Ah yes, they seem to have installed correctly now - thanks :)

I think the issue was that the ADB driver has to be installed LAST, after all the other drivers (3G, PCUI, DBAdapter) are in place, and the "unknown device" popup wasn't working on that basis.

It's not totally clear when there are just a set of unknown devices listed.

  • 0
Cheers,
Stevos

#24
ogiogi

ogiogi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,351 posts
  • Gender:Male
  • Location:Skopje, Macedonia
  • Devices:HTC Desire
  • Twitter:@ogigoce

Ah yes, they seem to have installed correctly now - thanks :)

I think the issue was that the ADB driver has to be installed LAST, after all the other drivers (3G, PCUI, DBAdapter) are in place, and the "unknown device" popup wasn't working on that basis.

It's not totally clear when there are just a set of unknown devices listed.

Yeah. 4 identical devices are shown on Win7 too. Glad it workout. I can add Vista to the topic name now. Thanks for testing them ;)

  • 0

#25
masterpfa

masterpfa

    Addict

  • Members
  • PipPipPipPipPip
  • 581 posts
  • Gender:Male
  • Location:London UK
  • Interests:Music, art, history, photography and traveling
    Not done much of any of these lately!
  • Devices:Nexus 5/Nexus 4/Tegra Note 7
  • Twitter:@masterpfa

Windows 7 and Vista Drivers for the Pulse with Android 2.1 :)

x64 work on Vista too.

Cheers! ;)

  • 0

LG Nexus 5 (32Gb Black)

LG Nexus 4
Galaxy Nexus
Advent Tegra Note 7

dropbox.png DropBox referal link
Click to get Dropbox and to get an extra free 250mb for us both


#26
coki cvetkovski

coki cvetkovski

    Newbie

  • Members
  • Pip
  • 3 posts
e kako brat da go stavam 2.1 na mojot pulse

  • 0

#27
ogiogi

ogiogi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,351 posts
  • Gender:Male
  • Location:Skopje, Macedonia
  • Devices:HTC Desire
  • Twitter:@ogigoce

e kako brat da go stavam 2.1 na mojot pulse

eve ti upatstvo :)

  • 0

#28
masterpfa

masterpfa

    Addict

  • Members
  • PipPipPipPipPip
  • 581 posts
  • Gender:Male
  • Location:London UK
  • Interests:Music, art, history, photography and traveling
    Not done much of any of these lately!
  • Devices:Nexus 5/Nexus 4/Tegra Note 7
  • Twitter:@masterpfa

Windows 7 and Vista Drivers for the Pulse with Android 2.1 :)

Install manually through Device manager.

Hi thanks again for posting these, but try as I might my pulse is not recognised when using ADB (can detect my Hero, but not my Pulse)

For my Pulse

C:\tools>adb devices
* daemon not running. starting it now *
* daemon started successfully *
List of devices attached
C:\tools>


For my Hero

C:\tools>adb devices
List of devices attached
HT97VL900XX1 device

My PC and Phone are detected when connected to the PC, USB Debugging on (& off), I have tried via Device manager to update drivers, no luck. Any ideas please?

  • 0

LG Nexus 5 (32Gb Black)

LG Nexus 4
Galaxy Nexus
Advent Tegra Note 7

dropbox.png DropBox referal link
Click to get Dropbox and to get an extra free 250mb for us both


#29
ogiogi

ogiogi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,351 posts
  • Gender:Male
  • Location:Skopje, Macedonia
  • Devices:HTC Desire
  • Twitter:@ogigoce

Hi thanks again for posting these, but try as I might my pulse is not recognised when using ADB (can detect my Hero, but not my Pulse)

For my Pulse
For my Hero
My PC and Phone are detected when connected to the PC, USB Debugging on (& off), I have tried via Device manager to update drivers, no luck. Any ideas please?

Did ADB work with 1.5? And did all 4 devices installed correctly.

Edited by ogiogi, 17 May 2010 - 11:19 AM.

  • 0

#30
masterpfa

masterpfa

    Addict

  • Members
  • PipPipPipPipPip
  • 581 posts
  • Gender:Male
  • Location:London UK
  • Interests:Music, art, history, photography and traveling
    Not done much of any of these lately!
  • Devices:Nexus 5/Nexus 4/Tegra Note 7
  • Twitter:@masterpfa

Did ADB work with 1.5? And did all 4 devices installed correctly.

Thanks for your reply, was just playing o the PC finally got adb to work (don't ask me what I did differently from the previous 3-4 days :) )

Thanks once again

Right where were those 2.1 ROMS again ;)

  • 0

LG Nexus 5 (32Gb Black)

LG Nexus 4
Galaxy Nexus
Advent Tegra Note 7

dropbox.png DropBox referal link
Click to get Dropbox and to get an extra free 250mb for us both


#31
ogiogi

ogiogi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,351 posts
  • Gender:Male
  • Location:Skopje, Macedonia
  • Devices:HTC Desire
  • Twitter:@ogigoce

Thanks for your reply, was just playing o the PC finally got adb to work (don't ask me what I did differently from the previous 3-4 days :) )

Thanks once again

Right where were those 2.1 ROMS again :D

No problem. Glad it worked out. ;)

  • 0

#32
MarcellesWolles

MarcellesWolles

    Newbie

  • MoDaCo Silver
  • Pip
  • 26 posts
  • Location:Bad Salzuflen
  • Devices:Pulse CM 0.40 / Desire HD
:( Great :(

  • 0
Google knows what u did last summe

#33
n00rbert

n00rbert

    Newbie

  • Members
  • Pip
  • 15 posts
  • Location:Amsterdam
  • Devices:T-mobile Pulse
Doesn't work for me, when i try to install through device manager my pc doesnt find the drivers and when i try right click install it says 'the inf file you selected does not support this method of installation'.
Any ideas? im running win 7 64 bit.
Thanks

  • 0

#34
Sl4yer

Sl4yer

    Newbie

  • Members
  • Pip
  • 49 posts
  • Location:Rochdale
  • Devices:LG Optimus 2X, T-Mobile Pulse
Been looking for these. Thanks! :(

  • 0

#35
pnw4

pnw4

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:t-mobile pulse
XP Drivers work fine on the Hungarian modded Pulse. Thanks a lot!

  • 0

#36
Richard van Nieuwenhuizen

Richard van Nieuwenhuizen

    Regular

  • Members
  • PipPip
  • 65 posts
  • Location:Zeist
  • Devices:T-Mobile Pulse
  • Twitter:@rvnieuwh

Doesn't work for me, when i try to install through device manager my pc doesn't find the drivers and when i try right click install it says 'the inf file you selected does not support this method of installation'.
Any ideas? im running win 7 64 bit.
Thanks


Same problem.
Also Win7 x64.

Install did work on my system at work. Vista x64. :)

  • 0
Android....you gotta love it ;-)

CyanogenMod 6.1.0 0.40 AIO for Pulse

#37
bindi

bindi

    Enthusiast

  • Members
  • PipPipPip
  • 158 posts
Drivers for Vista doesn't work properly. I downloaded all 3 files and then tried. On my Vista machine it partially works!!!

  • 0

#38
h3dshot

h3dshot

    Diehard

  • Members
  • PipPipPipPip
  • 377 posts
  • Gender:Male
  • Location:United Kingdom
  • Devices:Coolpad F1 8297w, SGS 2
xp drivers for 2.1 dont seem to work for me

heres some more details:

http://android.modac...e/#entry1311781

  • 0

#39
ogiogi

ogiogi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,351 posts
  • Gender:Male
  • Location:Skopje, Macedonia
  • Devices:HTC Desire
  • Twitter:@ogigoce

xp drivers for 2.1 dont seem to work for me

heres some more details:

http://android.modac...e/#entry1311781

Try uninstalling all T-Mobile devices. Delete or move the folder containing the drivers. Restart your PC and then manually install the drivers from device manager.

  • 0

#40
Rob Jackson

Rob Jackson

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Pulse
hi all,

im very new to this but decided to give 2.1 a go. i have got the hungarian update on my phone (only the lager of the two updates) but my pc refuses to install the abd driver, keeps telling me the driver is not for the platform. im running vista x64 and the other 3 drivers installed fine through device manager.

anyone else having this problem or have a solution? im stuck on stock 2.1 till i get this sorted.

cheers, rob.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users