Jump to content


Photo

"Continuing Internet access will lead to traffic. Continue?"

- - - - -

  • Please log in to reply
28 replies to this topic

#21
thedarkduke

thedarkduke

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Pulse
You are the best

IT WORKS

THANX THANX THANX

  • 0

#22
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,654 posts
Woot, nice find! This should be added to the faq

  • 0

#23
jaykay76

jaykay76

    Newbie

  • Members
  • Pip
  • 6 posts
great man, it works :(

  • 0

#24
starkos

starkos

    Addict

  • Members
  • PipPipPipPipPip
  • 512 posts
  • Location:London
  • Devices:T-Mobile Pulse

Edit /system/build.prop

This is the switch that causes the prompting

ro.config.hw_new_wifitopdp=0

Nice find mate :(

  • 0

#25
n00rbert

n00rbert

    Newbie

  • Members
  • Pip
  • 15 posts
  • Location:Amsterdam
  • Devices:T-mobile Pulse
Thanks so much man, it works great! Had a bit of a hard time getting it changed since estrongs didn't want to let me use root settings but i finally got it to work through terminal emulator :(

  • 0

#26
jcsbanks

jcsbanks

    Newbie

  • Members
  • Pip
  • 11 posts
Can't save the changes because I can't root. I am using the Hungarian T-mobile 2.1 where I just put the dload folders on the SD card. Any suggestions on how to safely root with this ROM or am I stuck?

  • 0

#27
Sperber78

Sperber78

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:T-Mobile Pulse
I found a problem with the internet connection. Wifi is connected, when i disconnected wifi and activate with apndroid the 3G Connection i see that i am connected to 3G or Edge or something else, but no applikation have a connection to the internet. After reboot, the internet connection over 3G works fine.

Now i try something. I change the /system/build.prob following parameters

ro.config.hw_new_wifitopdp=1

Change the 0 to a 1

No i get the popup, but the internet connection after disconnected wifi works fine.

Does anyone have an idea??

  • 0

#28
gforums

gforums

    Regular

  • Members
  • PipPip
  • 120 posts
  • Gender:Male
  • Location:Germany
  • Devices:null
I have also problems with this setting on a pulse mini....
Connections seem up and running, but programs don't have a connection anyway.

So I changed it back to 1. Any idea?

  • 0

#29
folkd

folkd

    Newbie

  • Members
  • Pip
  • 1 posts
I was having the same nag screen every time my I connected to internet on my Huawei Ascend G300.
This was especially annoying using the Batteryx2 app, which disconects/reconnects every time the screen switches on/off.
But even walking around my house it'd keep dropping signal, and nagging. Probably getting 50 - 100 nags a day!
Didn't find the line: ro.config.hw_new_wifitopdp=0

But did find the similar:
ro.config.hw_RemindWifiToPdp=true

edited this to
ro.config.hw_RemindWifiToPdp=false

No more nagging (I think!)
Hope this helps someone.
You need to be rooted, of course, and back up the original file before you overwrite it.
:-)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users