Jump to content


Photo

Phone doesn't beep/notify on text messages

- - - - -

  • Please log in to reply
4 replies to this topic

#1
mackrox

mackrox

    Regular

  • Members
  • PipPip
  • 55 posts
  • Devices:Samsung i910
Whenever I receive a text message, picture message, or even e-mail this phone stays silent. I have set all the options in the sound settings, no matter what I do, it doesn't work. I tested the sound, it exists and it plays in the preview. it doesn't even vibrate and the screen doesn't light up.

I'm using a stock rom, the latest version. Any clue on what's going on??

  • 0

#2
garbageguts

garbageguts

    Newbie

  • Members
  • Pip
  • 24 posts
You might need to use a program to clear out your message stack. HTC Memory Manager, SDKTools, etc. should help. A similar problem is with the Alarm on this phone. Once message stack is clear - notifications should work.

  • 0

#3
dbsimms63

dbsimms63

    Regular

  • Members
  • PipPip
  • 131 posts
  • Gender:Male
  • Location:DFW area Texas
  • Devices:Verizon Omnia i910

Whenever I receive a text message, picture message, or even e-mail this phone stays silent. I have set all the options in the sound settings, no matter what I do, it doesn't work. I tested the sound, it exists and it plays in the preview. it doesn't even vibrate and the screen doesn't light up.

I'm using a stock rom, the latest version. Any clue on what's going on??

I know you have probably already done this, but have you checked under settings>sounds and notifications and set a sound for each? I know my i910 didn't have any sounds for uincoming emails and I turned it on, and added custom sounds for text and missed calls.

  • 0

#4
mackrox

mackrox

    Regular

  • Members
  • PipPip
  • 55 posts
  • Devices:Samsung i910

I know you have probably already done this, but have you checked under settings>sounds and notifications and set a sound for each? I know my i910 didn't have any sounds for uincoming emails and I turned it on, and added custom sounds for text and missed calls.


Yes, I did.

I'll install a program to clear the memory.. I hope that works :-\

  • 0

#5
mackrox

mackrox

    Regular

  • Members
  • PipPip
  • 55 posts
  • Devices:Samsung i910
I just installed memmaid, so hopefully that can fix it.

UPDATE: Same issue =|
UPDATE 2: OMG the "sound notifications" was unchecked! It works now :(

Any other suggestions?

Edited by mackrox, 30 May 2010 - 04:34 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users