Jump to content


Photo

Having problem using Wi-fi with opera? Enter here

* * * * * 1 votes

  • Please log in to reply
No replies to this topic

#1
mal93

mal93

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:samsung omnia sgh-i900
Hey today i solved an issue with my opera mobile 10. I couldn't connect to the net through wifi on my omnia i900.

I did this to get wi fi working:

I started opera mobile 10
in the address bar i put opera:config
Then in the network section i unchecked autodetect network and

Tadaaa, restarted opera and now is working with wifi.

Hope it helps, i haven't find anithing on the net to solve this problem.

byebye

Edited by mal93, 20 June 2010 - 05:04 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users