Jump to content


Photo

No internet vua usb cable

- - - - -

  • Please log in to reply
4 replies to this topic

#1
n2700177

n2700177

    Newbie

  • Members
  • Pip
  • 12 posts
I cannot access the internet when my Omnia Lite is connected throght the USB cable.
Is this normal with this phone and/or windows mobile 6.5?

I have windows mobiles phones for the past 6 years and all of then don't have any such problem.....

  • 0

#2
Kittybear

Kittybear

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung Omnia Lite

I cannot access the internet when my Omnia Lite is connected throght the USB cable.
Is this normal with this phone and/or windows mobile 6.5?

I have windows mobiles phones for the past 6 years and all of then don't have any such problem.....


Are you talking about "tethering" (using the mobile phone as modem for your PC's internet connection)?

  • 0

#3
n2700177

n2700177

    Newbie

  • Members
  • Pip
  • 12 posts

Are you talking about "tethering" (using the mobile phone as modem for your PC's internet connection)?

no the exact oposite, how to access internet services via the usb cable when connected.....

  • 0

#4
sirpris3

sirpris3

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung i900 (Omnia)

I cannot access the internet when my Omnia Lite is connected throght the USB cable.
Is this normal with this phone and/or windows mobile 6.5?

I have windows mobiles phones for the past 6 years and all of then don't have any such problem.....


1st time poster, long time lurker. I've been having the same problem and it's a major source of frustration.

Just to clarify, I want to use my work PC's internet connection via USB (ActivSync 4.5 passthrough) on my i900. The purpose of this is to allow direct downloads of apps / updates / weather to my phone, without having to use GPRS.

I'm able to sync items to the PC and back to the phone no problems, it's just apps like Opera, and WM IE that error. Opera errors with "Unable to connect. Please review your network settings". WM IE errors with "Cannot find 'www.whateveritype.com/'. Make sure the path or internet address is correct".

I have no issues accessing the internet via GPRS or Wireless on the phone itself.

My setup is as follows:

Omnia i900 (connected to PC via USB)
WM 6.5 (OCK's Eclipse 23118 Sep 2010)
Windows XP SP3
ActivSync 4.5

ActivSync 4.5 Connection Settings:

Allow USB connections - Selected
Allow connections to one of the following: COM1 (Option to change port greyed out) - Selected
This Computer is connected to: The Internet
Allow wireless connection on device when connected to the desktop - Selected

Wm 6.5 Mobile Settings:

1. Settings>Connections>Connections>Advanced>Select Networks

- Programs that auto connect to internet should use - My Work Network (EDIT settings are - This network connects to the internet - Selected, This network uses a proxy server - NOT Selected )
- Programs that auto connect to private network should use - My Work Network (EDIT settings are - This network connects to the internet - Selected, This network uses a proxy server - NOT Selected )

2. Settings>Connections>Browser Connection

- Have tried "Automatically detect settings" and manual select set to "Work".

3. Settings>Connections>USB to PC

- Disabled "Advanced Network Functionality"

4. Settings>Connections>USB Mode

-Set to ActivSync

Additional Troubleshooting:

1. Tried dowgrading to ActivSync 4.2 and then 4, tried re-installing 4.5 - has no effect

2. Tried applying the AllowLSP.reg hack with 0, 1, 2 and 3 settings for different Allow / Deny LSP connections - has no effect

3. Checked Windows Firewall, ActivSync is not blocked.

4. Checked Symantec Endpoint Protection - no apparent blocking of ActivSync.


As you can see, I've tried some fairly extensive troubleshooting, and haven't had any luck whatsoever.

If anyone has any tips or pointers for what may be causing the issue of no internet passthough via activsync 4.5 on wm 6.5 it would be awesome!

Edited by sirpris3, 23 September 2010 - 03:06 AM.

  • 0

#5
keyboard c

keyboard c

    Regular

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Devices:omnia lite
first if it is same as sirpris3's i'm realy sorry because his is longer than i can reed!!
just go "settings >> general settings >> usb connection"
and check "ActiveSynce"
if it did't work just check sirpris3's reply :huh:

  • 0
"MY LIFE,MY RULES"
Posted Image
--------------------------------
"Some software money can't buy, for everything else there's Microsoft."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users