Jump to content


Photo

The Ultimate Pusle Mini Guide


  • Please log in to reply
51 replies to this topic

#41
garth8979

garth8979

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Pulse Mini
Hi.

I'm totally new to Android and modding in general. I've tried following the guide but failing at every step. Is there any more explanatory guides out there. I'd like to install a custom rom but this isn't making any sense what so ever. I can't even work out where to put, or how to use the software that's listed in the guide, mainly clockworkrecovery?

For example. When I put phone in recovery mode. I don't see this nandroid option at all. All I get is:

reboot system now
apply sdcard : update.zip
wipe data/factory reset
wipe cache partition

Any help is much appreciated :D

  • 0

#42
Lifeforms

Lifeforms

    Newbie

  • Members
  • Pip
  • 27 posts
I've been trying to do my mums pulse mini, but it doesn't seem to install Custom Recovery at all.

I get it into Fastboot, and I connect it to the computer, and run -Install-Recovery-Windows. It just flashes too fast to do anything, then when I try and go into the next step:

First we want to back up the whole Original Rom by using ClockWork Recovery.

it does nothing. No menu or anything shows, so I'm guessing the Clockwork recovery doesn't get installed.

Has anyone had this problem? How can I solve it? Is there any other way to put on the MG Custom Rom (with a numpties guide)?

  • 0

#43
wavey86

wavey86

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Pulse Mini
  • Twitter:@None
I've been trying to Install the custom recovery and am falling at the first hurdle!

I unzipped all the files but when I run -Install-Recovery-Windows ----(using Windows) it says "Waiting for device" and nothing more happens.

I think it may be USB driver issues as when I connect the pulse mini to my pc via usb and then select file transfer, it appears to start the driver installation then fails. I've tried installing and then uninstalling the pc suite and modem software but no combo seems to work.

Can anyone offer any advice. Really can't reinstall windows, too much to reinstall afterwards. :)

  • 0

#44
Lifeforms

Lifeforms

    Newbie

  • Members
  • Pip
  • 27 posts

I've been trying to Install the custom recovery and am falling at the first hurdle!

I unzipped all the files but when I run -Install-Recovery-Windows ----(using Windows) it says "Waiting for device" and nothing more happens.

I think it may be USB driver issues as when I connect the pulse mini to my pc via usb and then select file transfer, it appears to start the driver installation then fails. I've tried installing and then uninstalling the pc suite and modem software but no combo seems to work.

Can anyone offer any advice. Really can't reinstall windows, too much to reinstall afterwards. :)


The way I got past that was to go to devices (in my computer somewhere), find the yellow exclamation mark, and do install drivers that way. However that was as far as I got. In the end I haven't manage to get this guide working on the pulse mini, I just found the topic that says how to do delete the apps without a new rom. A shame that this seems quite dead for support, because I really would've liked to have gotten a new plain rom on.

  • 0

#45
wavey86

wavey86

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Pulse Mini
  • Twitter:@None

The way I got past that was to go to devices (in my computer somewhere), find the yellow exclamation mark, and do install drivers that way. However that was as far as I got. In the end I haven't manage to get this guide working on the pulse mini, I just found the topic that says how to do delete the apps without a new rom. A shame that this seems quite dead for support, because I really would've liked to have gotten a new plain rom on.

Yeah.....tried that. Still no good :)

  • 0

#46
wavey86

wavey86

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Pulse Mini
  • Twitter:@None
OK, so I ended up using a Windows 7 laptop and that worked. However, nothing happened or appeared different on the phone to let me know it worked, it just hanged on the T-Mobile screen. I took the battery out and restarted while holding the volume up and start call button which then put it into recovery mode as stated. So far, so good.

  • 0

#47
wavey86

wavey86

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Pulse Mini
  • Twitter:@None
Really need help now! I thought I had it all sorted but when I switch the Pulse Mini on now after the initial animated red HUAWEI screen it goes black for a while and then starts but keeps coming up with various error messages such as "Sorry! Application Android keyboard (in process com.android.inputmethod.latin) is not responding." I also get, "Sorry! The process Android.process.acore has stopped unexpectedly. Please try again." It sometimes asks me to, "Complete action using: Android home or LauncherPro". How can I get this phone functioning again!!!!!!

  • 0

#48
wavey86

wavey86

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Pulse Mini
  • Twitter:@None
I think I sorted it! I got confused with the guide where it says,

"In ClockWork Recovery Select Partitions Menu then Format Boot, System, Data then Cache. Then return back to the menu."

I didn't do each one in turn i.e. Format Boot then Format System then Format Data then Format Cache first time around. Did it on second attempt and hey presto! :)

  • 0

#49
hopez

hopez

    Newbie

  • Members
  • Pip
  • 3 posts
hay i followed your tut and did all the steps but i cannot get my apps to install to sd no matter what i do it wont work i partioned my sd to just under 1gb because i have a 16gb sd card just wondering if u can help me becuase i need this to work as i sick of removing apps

  • 0

#50
wavey86

wavey86

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Pulse Mini
  • Twitter:@None
Oh no! After following the "Partitioning the SD Card for Apps2SD" when re-bootting the phone it just goes into a constant loop with the red, animated HUAWAI screen. :)

Just trying to re-flash with custom rom again now.

Any ideas with the partitining bit anyone?

  • 0

#51
hopez

hopez

    Newbie

  • Members
  • Pip
  • 3 posts
i have sort of sorted it out. insted of using a2sd i have use Link2sd worked s8 away so much easyer

  • 0

#52
ehab7bob

ehab7bob

    Newbie

  • Members
  • Pip
  • 5 posts
thx man . so your rom is 2.2 or 2.3 ?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users